Jump to content
codamedia

How to install the original Workbench on Windows 10

Recommended Posts

This post is intended to assist those that still require the aging Variax Workbench (original) on their Windows 10 machine in order to edit their first generation Variax guitars.

Please note: You still need a variax interface or supporting device (XT Live, X3 Live, X3 Pro, HD500, HD Pro) in order to connect your Variax to the computer. 

 

The current installers on their own will throw errors or simply won't work... but it all has to do with the JAVA pointers in the installation. They simply don't "point" to the right locations anymore. 

 

  1. Download an older 32 bit JAVA installation....
  2. Download 'Variax Workbench" from the Line 6 download area. 
    • Choose "Variax Workbench" from the SOFTWARE dropdown
    • Choose "Windows 7" from the OS dropdown 
    • Click GO
    • Now download version 1.75 for Windows
    • Install the software, but uncheck the option to install JAVA

Variax Workbench should now load.... and hopefully see your guitar if it is connected through a supporting device.

  • Thanks 2

Share this post


Link to post
Share on other sites

An excellent post and candidate to be pinned to the top of this forum!

  • Thanks 1

Share this post


Link to post
Share on other sites

I am trying to update a Variax 700 Bass and a Bass Pod xt Live. I have tried both Line 6 Monkey and updater. It says that I need a new driver. I run Monkey as administrator and it installs it. When I connect the pod it does not detect it or connect and says that I  need to install the latest driver, I am going in circles, help please :-) 

Share this post


Link to post
Share on other sites
8 hours ago, RichardSMF said:

I am trying to update a Variax 700 Bass and a Bass Pod xt Live. I have tried both Line 6 Monkey and updater. It says that I need a new driver. I run Monkey as administrator and it installs it. When I connect the pod it does not detect it or connect and says that I  need to install the latest driver, I am going in circles, help please :-) 

 

Try installing Line 6 Edit for the Bass POD XT Live. I believe the drivers will install with that.... 

I submitted a POST on how to install the XT Live (I'm sure it applies to the Bass POD XT Live as well) that might help you out...

 

https://line6.com/support/topic/59140-how-to-install-line-6-edit-on-windows-10/

 

Share this post


Link to post
Share on other sites

installed it as per your links but although it says its updated the driver when I go back into Monkey it says not. I then gop around in circles. When I connect the pod to the laptop it does not bing as I would expect. Noit sure what to try next!

Share this post


Link to post
Share on other sites
4 hours ago, RichardSMF said:

installed it as per your links but although it says its updated the driver when I go back into Monkey it says not. I then gop around in circles. When I connect the pod to the laptop it does not bing as I would expect. Noit sure what to try next!

 

What is Monkey saying has to be updated... the POD or the VARIAX?

If this is a POD problem, we should move the conversation over the the POD thread. 

 

Share this post


Link to post
Share on other sites

Mine kept doing the same thing until I rebooted everything worked then with a little tweaking.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...