Jump to content

medievil1

Members
  • Content Count

    80
  • Joined

  • Last visited

Everything posted by medievil1

  1. I eliminated all that by running my hd 500 into a UX2 and then in to the pc... the usb/spdif of the hd 500 changes the sound, running line out into a different interface fixed that
  2. resolved, kinda anyway, apparently the new update doesn't like my USB hub...hooking straight in the UX2 is working fine
  3. anyone else having issues?? my audio is now a slowed down garbled mess, have uninstalled and reinstalled a million times.. I also changed MB and CPU recently so that could also be the issue but everything else seems to run just fine
  4. I've never found an acceptable pitch up/down.. they all sound terrible... as an alternative to retuning, why not just throw the mp3 in a daw and transpose it....I did the whole GNR Appetite album a while back.. got it in e flat and e standard
  5. well it IS common sense...lol.. the pod doesn't know which string is which, it only processes what it gets from the guitar...
  6. better strings, better pickups... adjust the pole pieces on humbuckers (Can't on single coil) if it sounds good on E string, the d string SHOULD sound the same tonally as far as the Pod see's it... the problem is whats going INTO the pod... if the d string sounds weak, it is likely not being pickuped as well, so it is guitar/string related issue
  7. only way I've done it as above, amp sim, panned left, and drop an amp into the right path, then turn it off... gets you a nice pass thru clean signal, panned right.. then on the back left out goes to amp/speaker/usb interface, whatever you wish to use...., right out goes into your amp to use it as a normal clean guitar into amp setup.... oh and the input needs to be set as guitar/guitar, otherwise left and right won't work correctly...(IE no sound from the right channel cause the right will be looking at a different input then guitar) same doesn't even net the right result.. gotta be guitar/guitar
  8. ehhh..those prices are ridiculous.. me thinks it could be done for 1/4 of what they are asking
  9. dunno if anyone thinks it would be a good idea or not, submitted it to idea scale http://line6.ideascale.com/a/dtd/any-guitar-variax-interface/741201-23508?submitted=1 the idea is made a replacement bridge (Or just saddles) for the various types, that runs to a box to turn any guitar into a variax ..they could sell them fro $100 a pop and make a killing I mean variax is basically just the individual pizzo saddle pickups on the variax guitars.... anyway Figured I'd post this for anyone that thinks it might be a cool idea....
  10. page not working in FF or IE... latest flash installed as well as java
  11. ummm dunno about win 8 but if there is still a device manager, find the driver (with pod plugged into usb), right click and uninstall.. unplug the pod and reboot
  12. hmmm..if it is amp models you will use, then it is NOT too late int eh cycle... other wise, why not just wit until the next thing hits if thats the route you are going anyway... I find the whole notion pretty ridiculous... I don't buy gear or models or software based on life cycle, I buy it on whether I will use it or not. IF another device comes out, will the HD 500 stop working?? stop being usable for your needs??...
  13. Studio Direct into the return on my 50 watt SS Marshall.. sounds Killer... much better than the SS's preamp...need to get a V-30 or greenback speaker for it though.. it comes with the $60 budget speaker thingy that doesn't have good low end...
  14. you know I had forgotten about the line in's... dug out an extra cable, set the driver to line in stereo and bam... great stereo sound!! thanks!!... now stereo effects work correctly you don't have to use gearbox or pod farm though.. just set the daw to use the ux2 and the pod hd's tonesa will come hrough
  15. simple, guitar into pod hd, line out (Left) from hd 500 into guitar in on UX2, then ux2 to PC via usb... use UX2 for monitoring and select it in your DAW as input and output
  16. depends on how you record.. mine is ran from line out of the HD 500 into my pod studio UX2 and THAT is my usb interface, so global EQ works just fine that way
  17. if input 2 is set to same (Or guitar) then the input volume is effectively doubled so you drive the simulated amps a little harder, sometimes thats good, sometimes it isn't...IF you have really hot pickups, I would set input 2 to variax or something that will not allow it to double the guitar input Variax is a type of guitar line 6 sells that has pizzo saddles that allows alternate tunings, acoustic sim etc, without altering the guitar tuning at all...so if input one is set to guitar-variax-aux it will allow any of the 3 inputs to be main input source. If, for example, it was just set to aux, then the guitar in wouldn't work to produce sound
  18. the low and high are fixed with the global eq, running line out into an interface...low cut and high cut get rid of boomy and harsh high end... makes tweaking infinitely easier and better
  19. I guess I didn't understand the question.. for me, running the HD into my UX2 (line out into the UX2's input) I do not hear guitar unless I arm and monitor the track in ANY DAW.. the Pod studio UX2 is my soundcard/usb interface
  20. depends on the DAW.. most will let you set the output separate from the input... you will get bad latency though...enough that it is impossible to play along...and record... as for question 2, no, but you can leave hdedit running in the background and turn off the amp from it (Any effects will still be running though
  21. My HD is run left (Mono) into my pod ux2 input then via usb into the PC for recording, so thats one mono output..it is pretty straightforward...int eh Mixer (HDedit) you can leave the pod panned left right or set both to center.. stereo FX of course will nto sound right since it is one channel mono and centering it will mono the stereo so a pan wouldn't have any effect for example. or a left/right delay.. but for just straight up dry sound (Add effects later) it works very well
  22. my vote goes to the wrong Exp being set...after the last firmware My onbaord Exp pedal is now exp 2 instead of exp 1... dunno why it changed or how to fix it other than change the patches to 2
  23. make sure you are looking at the correct Packs... the Metal HD doesn't have a mesa or an uber (Thats already on the pod).. it has a new jcm 800 2204, a 5150 (Panama), A bogner and some from the previous pod's that are not HD...
  24. ok line 6 issue as I just ran monkey on my UX2 to see if anything was new and it said I needed to reauthorize my addons (Changed MB/CPU) and it gives the same error 0xFD when trying to do so
  25. It's what you get used to I suppose.. I've not had a bass that long and coming from guitar, a pick is just natural... and waaay faster for me than trying to use my fingers
×
×
  • Create New...