Jump to content

Search the Community

Showing results for tags 'hd 500'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 19 results

  1. boydwgrossii

    Covenant Eyes blocking some downloads

    I use an internet accountability software called Covenant Eyes. I was on Windows 8 but found numerous posts that that is the problem. I upgraded to Windows 10 but couldn't get into my gmail after that. I found that CE was blocking my ability to get into my gmail. When I looked at the developer tools, I found that CE had determined that the page wasn't secure and thus blocked it. When I go to the software I'm trying to download from Monkey, I find that I can get all but updated drivers and flash memory due to the same security issues. I get the following message: Apache/2.4.20 (FreeBSD) OpenSSL/1.0.1s-freebsd Server at line6.com Port 80 When this happened with another site, I added that page to the trusted sites in the proxy settings but it didn't work. I don't have the option of uninstalling CE nor do I want to. Do you any of you have any pointers on how to have Line 6 be a trusted site? Thanks.
  2. So I started recording some guitar track tru Reaper via HD 500 USB port into PC USB. My backing track sound same tru earphones as it does going tru my clean channel of the amp. However my recorded guitar track was lacking a lot of delay and reverb. while playing live the delay/reverb ratio seemed perfect. So I increased the mix on both delay and reverb. Sounded terrible playing it but recorded it and sounds pretty good to me that way. Why would there be a discrepancy in USB signal vs line out? Are my global settings wrong? (I am using tube pre amp for clean channel drive at 2, volume at 7, no efx loop method) funny thing is modulation an over all sound of the guitar is not changed (at least to my ears) but time effx are.
  3. Hello guys. I recently bought a pod hd 500, I need to find some good patches for live. Unfortunately I do not have time to create my own patches. I hope that you can help me to find some custom tones that I can use in my performance. I have a stratocaster american standard (with single coil), I'm going directly into the PA and use one speaker cabinet. I need: - 2 clean tone (as twin reverb), one of these for funky rhythms - 2 crunch, (one with more gain for songs like 'Black or White') - 2 lead tones (For songs like 'Beat It', I want it all, The show must go on,) I hope you can help me thanks in advance :) Ps. sorry for my bad English
  4. Tboneous

    Helix patch settings needed

    Having a lot of fun making Helix patches on my HD 500. They sound really close! I'm struggling with one. In this video at 3:15 is a patch called "M'erican Tycho" I can see that the amp is an Engl. I need the rest of the Fx and their perameters I suspect there is an Octafuzz in the mix somewhere. I was able to dial in most of these tones using the exact same perameters shown on the video. The Helix perameters are almost identical to the HD. Any help is much appreciated
  5. Im new to recording and and just purchased Pro Tools 11 and the POD HD500, i know you can edit/create tones with the HD500 edit software, but is there a way to import the tones i made to Pro Tools 11? i use Steinburg UR22 as my audio interface usually i just record straight from interface and adjust the tones accordingly with the plug-ins included. however the if i could use the HD500 tones that would be easier. In addition, is this the best way to record? or should i record using my amplifier and mic? or directly into interface?
  6. moieez

    Gear Box For HD 500

    Hi Guys, I have HD 500 processor and I am trying to find a software that can help me work with its tone and load more into it like gear box does for POD X3. Does anyone know if there is a similar software (like Gear Box) for HD 500? Cheers,
  7. FoxtrotVIII

    Pod Hd500 Unreliable Footswitches

    Hello i have a problem with my Pod HD500, and any help would be appreciated. I have had my HD500 a little over 6 months now and im having a problem with two of my foot switches that are not reliable. It takes a good 10-20 presses to activate/deactivate these two switches, and somtimes i cannot get them to work at all. I am wondering if there are upgraded switches i can have installed? or maybe a way to repair my current ones? this seems to be a fairly common problem on the HD500. I see now the HD500X has fixed this problem... maybe there is a trade in deal? or possibly some way to upgrade to those switches? any help or info would be appreciated.
  8. I original posted this under the X3 Live topics but I guess it would also apply to the HD 500... I was curious if there's any issue(s) with using the headphone input as an in ear monitor while playing live? I was playing in a church setting last night and I tried it. I didn't have any issues but just wanted to know if there are settings for this or if there could be issues using the X3 Live like this? The XLR output was taking my signal to the house. I did have a wedge monitor that was basically the singers mix that had mostly vocals and acoustic. To help the tech guy out, and needing more of me in the monitor, I plugged in my headphones. Using earbuds I was able to leave one ear in and the other ear free to pick up the stage volume and the drummer. Seemed to work but was just curious if anyone uses this set up as an option? If this is an options, are there separate volume levels to increase headphone levels without increasing the level to the house? I just put my master volume level around 1-2 o'clock position and that was enough to get what I needed in the ear and the sound man mixed me in with the band on his end. Thanks
  9. alan90

    Ayuda con mi POD HD 500!

    Hola a todos los .nautas habla hispana del foro! Como me he quedado sin amplificador (era prestado) necesito saber qué es lo mejor para aprovechar al máximo la POD HD 500. El uso que le doy es en mi habitación y con volumenes considerables: ni muy alto ni muy bajo, es decir término medio. - Monitores de estudio planos. - Amplificador valvular con loop de efectos. - Caja + Potencia. ¿Qué sería lo mejor? Muchas gracias!
  10. EarthyMusic

    Buzzing Sound with HD 500

    I'm having trouble with a buzzing sound on my HD 500. On a clean setting, it's more of a hiss, but once you turn on distortion, it's more of a buzz (or buzz kill, as the case may be!). It seems like a grounding issue with the device. No matter where I'm playing--at home, in the rehearsal studio, or at gigs--it's the same thing. This leads me to think it's not a problem with the quality of the electricity. I play through a few different amps, from tube to solid state, depending on the situation. Always the same problem. Also, I still get it using different guitars--Les Paul or Strat, it's the same thing. The buzzing is worse when I have the USB cable connected. It's also worse when I use distortion--the more distortion, the worse it is. I was doing some searches on this, and I see that other people have similar problems. I've tried re-setting the global settings, but no joy. I'm using the 1/4" input. Anyone have any ideas?
  11. berkleegrad

    toggle reverb on amp with HD 500

    figured this has been answered before - just can't seem to find it in my search... Can the HD 500 be used to switch on and off the reverb on an amplifier? My (ValveTrain) amp accomodates a 1/4" jack and it would be helpful, to be able to asign a footswitch to turn that on and off (as well as maybe turn of the digital reverb). Please note that this is analog and not MIDI switching... thanks in advance, -Rick
  12. Greetings all, apologies, since I'm sure this topic has been covered before (maybe years back in the old forums)... I use my HD 500 both as stand alone unit for FOH and/or as a straight up effects in front of an old Bassman rig.... When mashing up some new patches for use with my AMP I noticed that the sound of a my tube drive before the an empty amp block sounds completely different than post empty amp block. I would expect this behavoir when there is an actual Amp assigned - I don't know why it surprised me that it is occuring when there is no amp in the amp block. I guess I was expecting just a transparent passing of the sound. =:o thanks in advance for your input, -Rick
  13. phoenixv

    Hd 500 Sounds Horrible--sos

    This is my first post. The guitar tech at Guitar Center convinced me to buy an HD 500 and it sounds really horrible with both my Mesa Boogie Mark 1 RI and Mojave Coyote HG. I am running it into the front because neither really have EFX loops. I have it set for combo front on the Boogie and Power Amp stack on the Coyote. It sounds horrible. Can anyone tell me first of all how to reset all parameters to factory settings in case that's part of the problem. Beyond that, does anyone have any basic ideas or suggestions on what I can do to make it sound good? I'm feeling desperate. I've had it since last May and I feel like I threw my money away. Thanks for any help!
  14. Tboneous

    Pod Hd 500 Interace Question

    I'm recording with Logic Pro 9. my tone sounds one way when I am monitoring it but when I assign it to a track to record, my tone sounds totally different and playback sounds different from the first two. Any ideas Thanx!
  15. Lario1

    4 Cm Method Without '"send" Jack

    Hi I bought homemade tube amp. However it has main input jack and return jack (access to power amp) only. There is no "send" jack from preamp. Is there any possiblity to use fx loop of my POD HD500? I would like to use preamp of this head.
  16. Ball_ed

    Hd500 Tuner Not Accurate

    Hi fellow Line 6'ers, I compared the accuracy of the HD500 tuner against a cheaper tuner (Arion Hu-30) & found the 'G' string on the HD500 isn't tuning correctly. So inquisitively I borrowed my mates TC Polytune Tuner (supposedly a kickass tuner) & the results are the same being the 'G' string on the HD500 isn't in tune. The rest of the strings between all 3 tuners are the same. The initial reason I compared accuracies is because I always felt (heard) that my guitar wasn't in tune. Another confirmation is when I play harmonics to tune between the 'D' & 'G', this also shows inaccurate tuning with HD500 but not the other 2 tuners. The HD500 tuner is set to 440Hz, Mute mode. Any ideas on how to recalibrate HD500 tuner? Is there a software fix? Anyone else experienced this? Cheers
  17. recyclebin32

    Pod Hd500 Patch Change Issue

    I have 5 banks filled with patches which used to work perfectly fine. Now all four patches of the first bank work fine, but when I change bank, like to the second one, there is no sound from any patch, even in the third bank, only the third patch of the 3rd bank has sound, and only the second and third patches of the the fourth bank has sound, this is a really weird problem, I have never faced this before. But when I connect the unit through POD HD Edit software and double press any patch from any bank, there is perfect sound. I have tried reinstalling firmware, but nothing has helped. Please help?
  18. Hey all! I've been using a Vetta I amp for about the last 10 years, but I've come to a crossroad with it. The main display screen doesn't work any more (can't edit patches!) and over time an annoying hum has devolped when the amp is on(nothing plugged in). So at this point I can either pay to have a tech look it over/ fix it or spend that money on a new rig. My question is to anyone with experience using a Vetta. Do you feel that a DT50/HD 500 set up is a significant improvement? Do the effects/distortions/reverbs/etc sound better (less digital?) I'm hoping to crap my pants at the difference! I haven't personally demoed either, but I'm thinking of getting them from somewhere with a good return policy as I know a store testdrive isn't enough time to really get a feel for these things. Also, am I correct in thinking that 50w tube amp is equivilant in volume to a 100w solidstate amp? Convince me to drop $1800! ;)
  19. I want to know if i can assign effects/patches to specific outputs on HD 500? Example: i want wah-wah effects to go into the intstrument in on my amp and i want to have an active delay in my amp's effects loop? Is panning the way to do that?
×