Jump to content

kazoue911

Members
  • Content Count

    19
  • Joined

  • Last visited

Everything posted by kazoue911

  1. Hi there, I have benn using my Helix LT for a year or two now and one of the feature I use the most is midi remote control from Cubase 10. We play to a clic and follow a Cubase project and all my preset and snapshot changes are triggered from a midi track in cubase assigned to helix through midi over USB. What I would like to do now is to get rid of the FBV shortboard MKII that I use to start, stop and navigate through Cubase markers and use Helix to do that instead. The problem I run into is that whenever I go to a certain marker using Helix as my midi remote, Cubase then sends back a midi program change command to Helix in order to go to the appropriate preset. When this happens, Helix then transmit back a midi command to Cubase telling it where it's at and releasing the footswitch now that I'm in a new preset also sends a midi command back to Cubase... this gives some weird behaviors like midi feedback and dual commands (press once but feels like I pressed twice) and most of the time all will fail. Is there a way to seperate the midi channel from the DAW remote from the midi channel from the preset/snapshot control? Thank you!
  2. kazoue911

    Helix Cubase DAW control + midi snapshot change

    Almost nailed it but I still can't get it to work. -I programmed all my presets with the same command center values so that I can control Cubase transport from any of my presets -Cubase sends CC32, PC and CC69 messages to Helix for preset/snapshot switching on midi channel 2 -I've tried every possible combination of midi messages in the command center (MIDI CC, Bank/Prog, Note) on a different MIDI channel (3) and I still get weird feedback issues -CC64 isn't used anywhere At this point, I'm not sure whether Helix is the problem or if Cubase 10 is. If I assign no output to the midi track dedicated to helix in cubase, transport control will work like a charm but then, my presets won't change automatically following the track. If I assign the output of the track to helix, transport will respond but: -I get double the command I asked for (hit stop, helix changes preset, release footswitch, sends the stop command again when the footswitch is released) -when this happens, my command center gets all deprogrammed, all values are mixed up. I'm out of ideas here....
  3. kazoue911

    Helix Cubase DAW control + midi snapshot change

    @rd2rk Thanks for your reply, that did help in preventing midi feedback but, I still get dual command (one command once the footsitch is pressed and another command when I release it). Do you have any idea what could cause that?
  4. kazoue911

    Helix USB stability

    Hi all, Just did the firmware update on my helix LT (2.70) and It now seems to have a stability issue when using Helix as an audio interface. Every half hour or so, the usb seems to disconnect for about a second or so and switchs back to the inboard sound card of the PC. It then reconnects as quickly as it has quit and works fine for another half hour approx. I was wondering if anyone had had this problem too? Helix is the only device connected via USB and if I don't use it as an interface (say I only use the midi over usb fuction) It works fine... I don't reject the PC being a possible cause for this problem but it didn't behave that way prior to update... Thanks
  5. kazoue911

    Helix USB stability

    @prudenjim I might have found out what the problem is and a possible way to solve it. My setup goes as follow: PC usb to helix, helix xlr to m-audio BX5 (2x). All the mains connections share the same power strip. Turns out this perticular connection arrangement is very favourable to ground looping issues. I lifted the ground from the helix (push button next to XLR out) and so far, haven't had a disconnecting in 5 hours of playing or so. This setup has a particularly low noise floor so, no ground loop induced hum is actually audible, regardless of the state of the ground lift switch, but I think that the digital aspect of the Helix might get confused by interferences picked up through electronically "noisy" ground... Please let me know if you have the same results with your setup. good luck
  6. kazoue911

    Helix USB stability

    I will try a USB 2.0 port see if it helps. I also read somewhere that connecting Helix through the USB port of an apple keyboard had helped someone with a similar problem. I don't have such a keyboard handy but I tried using a USB extension cord with an active repeater and, so far, I hasn't let down on me. I only tested it for about 2 hours or so though. I'll keep tracking progress, more info to come...
  7. kazoue911

    Helix cab sim without microphone

    Hi, I was wondering if Helix offers a way to have a cabinet emulation but without any microphone coloration added to it? I am running a frfr scenario and the sound I get is much like what I would get from a monitor as it is "micked" (microphone algorythm in helix's cab block). The problem is that I wan't to be able to put a microphone in front of my frfr speaker in order to send this signal to FOH. I wanna do so because I mainly play small venues as opening act and most often, old school soundmen don't like this "d.i." thing. The problem is if i get a microphone to pick up a sound that is already sort of micked, then the actual mic coloration will add up to the simulated one and enhance some frequencies in an unpleasant way (high mids). Basically, I want my frfr to sound more like a real amp rather than like a micked amp through a monitor. I know I can bypass the cabinet block altogether but then I only have the preamp through the frfr and it sound's like s*** also, would the line 6 powercab remedy this situation? Thank you guys!
  8. kazoue911

    Helix cab sim without microphone

    Thank you very much njglover very interesting. What I assumed was that they could have "removed" the mic's frequency response curve from the signal via an algorythm afterwards, much like Kemper uses it's proprietary Cab Driver algorythm to discociate the cab from the head. But after all, with mic position and ambiance and all, everything makes more sense to me now and I know where I'm going with this for my rig. Thank you very much for your help.
  9. kazoue911

    Helix cab sim without microphone

    Thak you all guys, very helpful! I know I can run Helix through a power amp and cab but a really like being able to swap cabs digitally for different tones so, no cabs on the stage for me. As for limited soundmen skills (lol) most of the complaints I got were on gigs with very short changeovers and a shared backline where the guy had to remove his mic from the shared cab everybody else uses and route the XLR cable up front and do a different gain structure on the board etc. I can see why it would bother him especially if everything has to be reconfigured afterwards for the other band but I agree that this should"nt be an issue. Just trying to be as accommodating and pro as possible here. Thanks again guys, now I know which way to go with my setup!
  10. kazoue911

    MIDI aftertouch?

    Update, the problem is now solved. For those who might stumble upon this trouble, here is how I got it fixed: -factory reset Helix (holding footswitches 9 and 10 on power up) to reset global settings and factory presets -toggle back and forth between FW2.21 and 2.53 trying midi behavior each time (tedious and time consuming) -eventually stable midi PC under 2.21 -perform every available FW update in a sequence (instead of jumping straight to up to date FW, e.g.: 2.21, 2.30, 2.50, 2.53... tedious and time consuming) -import saved custom presets without importing global settings (uncheck box in HX edit) -manually set global settings back to your liking I'm going to watch this closely as I can't explain what went wrong nor what fixed it...
  11. kazoue911

    MIDI aftertouch?

    Hi, I just installed new firmware 2.50 for my Helix LT and it looks as though the midi messages sent from the Helix when changing preset are now wrong... When I switch preset, a midi message is sent out but Cubase recognises it a aftertouch? When I playback the midi track Helix won't aknoledge the incoming message (since it doesn't respond to aftertouch) and it won't change preset. Also, If I copy/paste the recorded messages from aftertouch to program change on my midi track in Cubase, the preset changes on Helix happen exactly as they should (which is how I patch the problem so far). Is there something wrong with Helix sending the wrong midi messages since I updated the firmware? Should I try a factory reset? I did try reinstalling cubase (didn't fix it) but I noticed the midi messages being sent from Helix are the same with another midi monitor software... Thank you!
  12. kazoue911

    MIDI aftertouch?

    Thanks for the insight, rd2rk. First, to answer phil_m, Helix is sending channel aftertouch messages when changing preset, not control change messages for polyphonic aftercouch (CC64). Cubase has a midi filter and every type of message is unchecked in my project, so it records every incoming messages. also, MIDI-OX gives me the LSB and MSB info for each preset change along WITH an aftertouch message... very confusing...
  13. kazoue911

    MIDI aftertouch?

    I also tried reinstalling the new firmware. Didn't help...
  14. Ok, here's the deal, On my main preset, I'm trying to send à midi cc command per snapshot (command center, instant 1, midi cc). I program each snapshot with a different value (0 - 7) and then save the preset. At this point everything works fine and helix will send CC commands at each change of the snapshots. BUT, if I happen to make any further changes in the command center (i.e. footswitch assignment) and then save the preset again, all the differents values, which I adressed per snapshot, now become the same, therefore not sending any midi command out (since there is no longer a different midi cc value between each snapshots). I can reprogram each snapshot individually with the different cc values I want and then save again and everything works again, I just think it's a tedious process each time I do a minor change in the command center... Is there a way to overcome this behavior?
  15. kazoue911

    helix instant midi lost when saving preset

    ok and now that you have everything configured, if you add a command to whichever footswitch in the command center, the instant midi message set per snapshot will remain as you set them for each snapshot after you save your preset? I gave this a second try and as soon as I address an empty footswitch in the command center with a midi message and save the preset, all the instant midi that was set per preset is lost. I'm using the LT though... Might have something to do with this.
  16. kazoue911

    helix instant midi lost when saving preset

    Iknowathingortwo, I did try that and it hasn't worked for me... What firmware version are you using? Also, even if that might not change much, do you use the normal Helix/Helix rack or the LT version? If I could get around this situation using your twist, that would make me happy until the bug is properly fixed.
  17. kazoue911

    helix instant midi lost when saving preset

    dwayneline6, the guys over at Line 6 confirmed that this was a bug and it should be adressed in the next firmware update. So far, there is no way to overcome this problem.
  18. kazoue911

    helix instant midi lost when saving preset

    samething happens within the HX edit app.
  19. kazoue911

    helix instant midi lost when saving preset

    Thank's for the insight, Lotta_Gear. The behavior of the helix is the same regardless of this parameter's setting. I'll try to see if it does the same when programmed through the HX edit app. .
×