Jump to content

kzmaier

Members
  • Posts

    21
  • Joined

  • Last visited

Everything posted by kzmaier

  1. I just want to thank Line6 for a very welcome update!! I find the PodGo an excellent piece of kit, with its UI and tone easily meeting my live and studio needs!!! Rock On Line6!! Ken
  2. I like the bigger display on the Pod Go!!! Also, you will find the Go easier to build patches. Otherwise if you want dual paths or amps, go with the Stomp. Mileage may vary. Enjoy, Ken
  3. Ditto Looper is true bypass which means no buffer. You need a buffer.
  4. The HX Stomp has an input impedance circuit that can be configured by software (user selectable). It would be great if the Pod Go did as well and just needs a firmware change. If that's not the case, I wonder if the EQ block could be configured to offset any input losses? I know it's not the same but could be better then packing a extra buffer. The Pod Go is a great unit! Its UI, tone, and portability are unmatched in my opinion. Fingers crossed for next firmware release!!!
  5. Maybe they can fix it with a firmware update!! Fingers crossed, if they can control input impedance via software. I think they let each effect block simulate its original input impedance on some of there digital effects. Did the dude doing the actual measurements (thanks by the way, @ben_craven), try different effects for the first effect block? If this turns out to be a design oversight, line6 could make it right with a low cost hw input buffer. It could plug into the guitar input socket with a 1/4 " input of its own and use a pigtail power off the main power jack.
  6. Thanks Sebabetto, I will give that a try. I believe this is a digital world problem. Analogue amps should not have this problem. I think in the digital world this is a tough problem to solve. I wonder if using Snapshot mode vs Stomp mode makes a different. The way to solve this is to apply all settings at the same time or apply boosts last. I wouldn't mind a volume drop. The volume bump is unsettling.
  7. My wish list would be 1) Volume meter to help normalize patch levels. 2) A fix to prevent volume glitch/swell when single button controls gain and channel volume but each parameter is changed with slight delay. Please!!
  8. To simulate an amp channel switch of clean to dirty, I adjust the gain and channel volume to maintain a somewhat constant level. When switching gain and channel volume I hear an unexpected volume boost/bump during the switch (button press). I assume the parameters are applied one at a time and there is a small time between each parameter. If gain goes up before chan vol goes down then a bump will occur until chan vol is applied. Am I missing something? I hope there is a way to work around this?? Thanks, Ken
  9. I also notice a delay between parameter changes when switching multiple amp parameters with a button switch. For example when switching gain and channel volume I hear an unexpected volume boost during the switch?? I would recommend a change to apply the channel volume parameter last in regards to the other parameters if a delay is unavoidable. This is a bummer because I really like the amp tones far above the dirt pedals in the HX tones.
  10. So sometimes I hold a foot switch down long enough for it to switch from Stomp play screen to the edit select bypass button screen. Then I look down and cannot let if the button is on or off and need to press it again to find out and sometimes It was in the right state and I just enabled the effect at the wrong time. Granted using a button to enable/disable a tremlo for a phrase in "Whats the frequency Kenneth" might be the wrong thing. It still seems like it should just be disabled in play view. Am I missing a configuration option to to this? Thanks, Ken
  11. Thanks voxman55!! That did the trick!! It was a little tricky working the amp drive and channel volume but it can be done.
  12. Try one of the Bass Amps with the eq after the Cab. That's where I am for now.
  13. In FW 1.30 we can set the name of a multi-function button. I wonder if this can be done without hooking up to a computer. Is the user manual updated for the 1.30 update? I only see 1.20 owners manual.
  14. I am seeing my Windows 10 PC reboot when using the HX Stomp (fw 3.10) and jamming along with youtube songs. I would suspect a driver issue but when the PC reboots I hear what sounds like the PC power supply cutting out. The PC keeps trying to restart but cuts off almost instantly and repeats. If I power off the HX Stomp the PC boots fine?? I know the HX Stomp driver is not involved at this low running level (BIOS). I have other USB interfaces and have never seen this problem. Is anyone else seeing a similar issue? PS - Love this pedal. Thanks, Ken
  15. kzmaier

    Reverb Models

    I would also like to see improvements to the reverb options. I do like the Spring 63.
  16. I have the hd500 and the gt001, I think the gt has better clean tones and the hd better crunch (low gain to breakup). They both are similar in the high gain dept, to each there own. I don't have the hd model packs so not sure about those. I also like the gt001 for bass over the hd. Just my 2 cents.
  17. If I remember correctly, it was achieved by plugging in a wah pedal backwards. Input to amp output to guitar, I think there is a youtube video showing this?? Would be cool effect.
  18. I was hopping to see some interest in repeating the sale for those who missed it. Anyone???
  19. I didn't check my email in time to catch the sale. I'm hoping there's another one soon. Would like to checkout how this works. Thanks Line6!!! You rock!
×
×
  • Create New...