Jump to content
vertibration

Still cannot sign in to Helix Native

Recommended Posts

I downloaded the demo, signed in with my user name, not my email.  Still, nothing.  I cannot sign in at all.  I wanted to test this out before I bought it, obviously incase I run into lots of bugs.  

 

Can this please be fixed?

 

Mac OSX Sierra

Share this post


Link to post
Share on other sites

Just for clarification, you are using the same credentials you use to sign into the forum?

 

If so I would give Line6 a call or open a ticket. 

Share this post


Link to post
Share on other sites

I had same issue, whatever I put in the username or e-mail.(I turned off my firewall)

 

OSX 10.11.6

Share this post


Link to post
Share on other sites

Don't know if this will help I had same problem drove me nuts. Here is how I solved it used another computer to reset password, shut down native and DAW, rebooted computer running native then restarted it and used the new login information then it worked.

 

It looks like when you do a password reset while native is running it doesn't clear the password cache and reuses the first password you entered even if you put the newly changed one in, so just setting it up on other computer or smartphone should do the trick.. I hope this helps...

  • Upvote 1

Share this post


Link to post
Share on other sites

Line 6 just need to get this fixed asap. Every other company I buy plugins from can make their stuff work without the hazzel I have wanting to try out the Helix Native. Until they get it right no way Im going to bother with this.

Share this post


Link to post
Share on other sites

That is a pain in the butt, glad it worked for you, but how about they just fix it.  Its a pretty ridiculous issue when you come out with something that people wanna test a demo before they buy, and they can't even get it working. 

 

I put in a support ticket, not that it will help.  I think they need to remove the "login" to access Native.  Just run the damn thing in Demo mode automatically for 15 days, and if you buy it, you can just pop in your serial to unlock it.  

 

Huge turn off as someone who was seriously on the fence between buying this, or getting a Kemper/Axe Fx

  • Upvote 1

Share this post


Link to post
Share on other sites

Same problem here, super frustrating. changed my password from different computers but still to no avail...plugin wont accept my username and/or password! aaaarghhh!

Share this post


Link to post
Share on other sites

That is a pain in the butt, glad it worked for you, but how about they just fix it.  Its a pretty ridiculous issue when you come out with something that people wanna test a demo before they buy, and they can't even get it working. 

 

I put in a support ticket, not that it will help.  I think they need to remove the "login" to access Native.  Just run the damn thing in Demo mode automatically for 15 days, and if you buy it, you can just pop in your serial to unlock it.  

 

Huge turn off as someone who was seriously on the fence between buying this, or getting a Kemper/Axe Fx

 

 

Yes, I deeply agree. They should really just fix this asap. Cant expect customers to solve isues, that should NOT be a problem in the first place. One could expect some isues/problem with the plugin, but problems such as the plugin will NOT login into ones account to activate is really, really NOT one of them.

Share this post


Link to post
Share on other sites

Same problem for me. Just got trial to "work" in Cubase Pro 9 due to forum info. Now that it's "working" it doesn't accept my password. Any help with this is appreciated.

Share this post


Link to post
Share on other sites

I also had a problem with signing in and I just managed to fix it.

There were two problems:

 

1. My email was not yet verified

2. I tried to use my email as username when trying to login...

 

So my advice is to check if you've already verified your email and use your actual username to sign in. Hope this will help someone!

Share this post


Link to post
Share on other sites

I downloaded the 15-Days-Trial.

Downloaded the Line 6 License Manager too.

Authorized my Macbook (OS X El Capitan 10.11.6) too.

 

Neither in Garageband nor in Reaper is it possible to sign in to Line 6.

It is not possible to run the Plug In.

 

It is frustrating!!

 

Any suggestions to solve this problem?

Anybody?

Share this post


Link to post
Share on other sites

Has anyone managed to solve this problem? I want to test Helix, because I'm thinking about buying, but I can not log in.

Share this post


Link to post
Share on other sites
On 7/19/2018 at 2:27 PM, jonson99 said:

Has anyone managed to solve this problem? I want to test Helix, because I'm thinking about buying, but I can not log in.

 

When Helix Native first became available quite a few people had problems with logging in. I know I had enough issues, after buying the full version it still only functioned in demo mode. Very annoying and strange, but fixed it pretty quickly. I thought all those issues had been resolved, but apparently not!

I would suggest raising a ticket to make Line 6 aware there are still issues - Line 6 staff rarely read the stuff posted here, and it may have been overlooked.

Meanwhile, because you can obviously log in to your account to be able to post here, use those exact details in Native. Also, check that you don’t have anything blocking the communication between Native and the outside world - firewall, anti virus software etc.

Note: You didn’t mention what platform and DAW you are using. That could be a help in figuring out where the problem lies.

Hope this helps.

Share this post


Link to post
Share on other sites

I loaded the demo and it worked fine in studio one 3, now I bought the helix native and it doesn't work I've tryed every thing on knowledge base and Sweetwater support knowledge base every fu%#^%€<>€in thing!!!!!!! It won't work!!!'nnn

Share this post


Link to post
Share on other sites

Call Line 6 Technical Support

If your issue involves using a computer, to help us better assist you, please complete your support profile.

The support team for US customers can be reached at 818-575-3600 (option 2), 8am – 12pm & 1pm – 4pm Mon-Fri Pacific Time. Our busiest hours are from 11am to 2 pm.

 

The EU support team can be reached at +49 (0) 4101 303 166, Mon-Thurs 9am – 5pm CET and Fri 9am – 4pm CET.

Outside of U.S. and Europe, please visit our distributor page.

Share this post


Link to post
Share on other sites

Is all of these threads about Mac OS - anyone here having issues with Windows version ? thanks 

Share this post


Link to post
Share on other sites

Purchased the cyber deal - thanks line6 - no issues on Windows 7 Pro - only thing is after signing in Native gui went black - restart DAW  all good

Share this post


Link to post
Share on other sites

I successfully loaded Native Helix into my computer. It worked the first time I accessed it through my DAW. The next time I went to use it, it refuses to open. 

For a trial product that I was interested in, It's not worth the trouble. If you're going to release a product for trial make sure you have the bugs out or before release.

No thanks Line 6, you blew this one big time.

  • Upvote 1

Share this post


Link to post
Share on other sites
4 hours ago, coolnout said:

I successfully loaded Native Helix into my computer. It worked the first time I accessed it through my DAW. The next time I went to use it, it refuses to open. 

For a trial product that I was interested in, It's not worth the trouble. If you're going to release a product for trial make sure you have the bugs out or before release.

No thanks Line 6, you blew this one big time.

 

There could be any number of reasons why you're having problems with a particular plug-in. Honestly, you won't get very far in the DAW world if you take that sort of attitude towards every company you have any issue with...

 

How about giving some details of your system, what DAW you're using, etc?

Share this post


Link to post
Share on other sites

Soo disappointed with the Line 6 Helix Native Trial.  When are they going to fix this?

I have just had to uninstall the Helix native plugin

It does not perform reliably on my system, it just hangs with the Catherine wheel of death when I try to open it.

My System is a 2018 Macbook Pro 2.9Ghz i9 core, 32Gb of 2400Mhz DDR4, Running Logic Pro X 10.4.4

Using an Hx Stomp v2.71.0 as an interface.

And YES my internet connection is fine.

Uninstalled, reinstalled, force quit logic, uninstalled, read lots of “Native hang” threads, can’t see any reaction from Line 6 anywhere, starting to feel quite negative towards Line6.

Edited by elmorejames
Stupid typo

Share this post


Link to post
Share on other sites

Native works great on a PC - more and more threads about MAC OS  - seems to be something messed up when trying to use Native on Mac -  to bad as its really good

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×