Jump to content

bobthedog

Members
  • Content Count

    190
  • Joined

  • Last visited

Everything posted by bobthedog

  1. What fun is there in that?
  2. After listening to that I'm hoping there is a mute switch on the new "Milla Jovovich" helix addition :)
  3. If the Helix update arrived with a Milla Jovovich installed I would be a happy man.
  4. Yep was getting interesting, back to the whining...
  5. And this I guess is what Dave meant.
  6. Recently, just before Dave Gilmour auctioned his guitars he did an interview about it on the TV. The interviewer asked "So if someone buys one of your guitars will they sound like you?", Dave replies "No".
  7. Here's what I have come up with, does it make sense? helix fx send 1 -> amp input amp fx send to helix fx return 1 helix fx send 2 -> amp fx return amp speaker output -> captor amp in captor line out -> helix fx return 2 so then I can mix and match helix pre amp with th30 power amp and th30 pre amp with helix power amp. does this sound about right?
  8. Hi Guys, So I want to integrate my Orange TH30 Combo with my Helix for recording. I am thinking of doing this via a torpedo captor as a load box. I would like to be able to switch between helix amps and the TH30. what is the best way of connecting it all up? Cheers Andy
  9. Yeah Roland are spot on with this. They have sent me parts for out of production kit at seriously low cost and also emailed the service manuals. Top notch.
  10. Line 6 don't make the parts so you just need to order a compatible part, any decent tech will be able to get the parts and fix it or just do some googling and grab the soldering iron.
  11. I have a JTV69 and it is a terrible guitar, I have had nothing but trouble with it. It has been back to Line6, I expected a sorry and a new guitar but they sent it back to me telling me it was of standard quality. You can't even intonate it properly as there is not enough adjustment on two of the screws, to me it looks like the bridge is in the wrong place! I would steer clear of them myself.
  12. Check your controller setup In Logic X, one of them is sending data to the helix and crashing it. Logic Pro X->Control Surfaces->Setup Check the output port of every controller to find the one causing the problem and delete it or set its midi out correctly.
  13. Playing midi guitar live is always an experience! Over the years I have tried many systems, I still have most of them sitting around. I have a couple of triple play setups which probably I guess is about as good as you get at the moment but around a year ago I got a Linnstrument, no need for midi guitar now!
  14. Even on a desktop it is buggy, basically you need to get to the point where the frames have reached their maximum size and the combined border width is twice the size of the black bar before the bar doesn't overlap them. Pretty poor!
  15. bobthedog

    Tuner

    The Helix tuner is accurate, I have tested it with a frequency generator. It wasn't always accurate but it definitely is now. Saying this I still don't get on with it, it works well with some of my guitars and terribly with others with it jumping all over the place. For me I think they could improve it by having another setting called "Smoothing" which would allow the user to set the time that the tuner would use to average its frequency detection, this would limit the jumping.
  16. They seem to have sorted it out a bit though, looking OKish now.
  17. It totally confuses me, I can't tell easily if I have read a thread, if it is new, if I have been involved with it. I can tell no one has placed a vote though! Many years a go I worked in an R&D department for GUI development, it is good to know that all the things we thought were important are now being totally ignored by the newer generations.
  18. Aha, I had this problem as well, in the end it is quite simple but it took me a long time to work out! Start up HX Edit and also Native. Select your IRs from HX Edit and drag and drop them into Native.
  19. Probably not, this sort of thing is usually caused by something messing up the structure of the heap, or maybe deleting something that is then accessed. My guess is when the XGView is being deleted (line 5) it is then deleting an XGWindowPortXGView object (line 3), that object is then trying to delete another XGWindowPortXGView object (line 2) which is then trying to send some form of message to another objects that has been deleted (line 1). So as a total guess, something is being deleted twice, or something has been deleted and then something else it trying to talk to it. It could be caused by a million and one things, support will be the only people that can get to the bottom go it. Try googling XGView and XGWindowPortXGView, you will see that these are Line6 things, so they are the only people that will know how to get to the bottom of this.
  20. Looks like heap corruption, something is heading off into protected kernel memory and the process is being killed. This is a software problem in HXEdit, nothing to do with your hardware. You need to contact support I would say.
  21. OK Got it. You can select them in HX Edit and drag them into the plugin, very nice :) Just been running some drums through Native, might be worth the price just for this!
  22. Hi Guys, I have exported and imported my banks from my Helix to helix native, works great. For the IRs though do I just have to load them one at a time. Exporting and importing the lot doesn't seem to use the correct positions? Thanks for any help Andy
  23. Hi Guys, Thanks for all the info, it is working for me now. I have edited the title :) Cheeers Andy
×
×
  • Create New...