Jump to content

Chrisnich

Members
  • Posts

    22
  • Joined

  • Last visited

Everything posted by Chrisnich

  1. I just returned my unit cause of a similar issue, my pedal was resting on the chassis on the side, they are currently replacing it no questions asked! Check your serial number, if there is the number "67" then it means the unit was produced in 2017 (68 -> 2018, 69 -> 2019) but that doesn't necessary mean it was part of the bad batch.
  2. I'm currently using the AKG K240 MKII Semi-Open Studio headphones. They are accurate sounding and not exaggerated. I have no issues making a tone from a studio set up and making it sound good for a live setup with these babies! I also tried the ATH-M40x's, they sounded great, but very exaggerated and had issues creating tones from one setup to the other!
  3. Glad to hear it worked! Your welcome and enjoy!
  4. Yea write back to the forum and let us know if the problem is fixed! Maybe the info can help others too!
  5. Hey man, so a few things here: 1) For best practice, take out the IRs out of your patches if you are playing with a real guitar amp w/cab. The reason for this is because you actually have a cab. This is your signal chain: Badonk (helix amp sim) -> Cab IR (Ownhammer) -> MESA Effect Return -> Real Cab. You have a cab emulation running into a cab, this is redundant and this might cause an issue. I would recommend Badonk (helix preamp sim) -> MESA Effect Return -> Real Cab. 2) What worked for me is when using a real amp(return fx)/cab, use the pre-amp version of the amp in Helix. Use the Badonk pre instead of the Badonk amp. Reason: Using the Badonk amp emulation simulates also the power amp section of the amp. The Badonk pre amp is just the preamp and bypasses the poweramp section therefore, the poweramp is not emulated. What you want to do is use the pre-amp Badonk emulation in Helix. Since you are bypassing the preamp of your MESA by going into the return of your amp, and using your MESAs REAL power amp, you don't want to have a full amp emulation since that will create a redundancy for both the emulated power amp and your real MESAs power amp. We want to reduce redundancies (like the cabs in tip #1). Personally (and again the recommendation is subjective), I use the "full amp" version of the emulation through my Vox return when I play at low volumes (bedroom level) but whenever I jam out with a band or gig at high volumes, it is always on "pre amp" version of the emulation in my effects return of my real amp. The reason for this is because at low volume levels, your real amps power amp isn't getting pushed, so you can emulate a "pushed" power amp with the helix and will sound great. At high volumes with power amp emulation I find there's some sort of "fake aritifact-ish over-saturated sound" and doesn't work for me and my gear. So you may need to create different versions of the same patch depending on the situation (recording, live, low level jam, 4cm, etc). 3) Signal chain. This is especially important for heavy music. What I do for a heavy distorted sound is Guitar -> Hard gate (settings to taste) -> Overdrive (Gain: 1-2*, Tone: 6-7*, Level: 7-9*) -> Amp (because your overdrive is pushing the amp harder, you wont need alot of distortion here I usually have the gain at around 3-5*, EQ to taste) -> Hard Gate (settings to taste, should be lighter than the first gate) -> (any other post amp effects). Learning the concept of gain staging with your gear (for heavy music) can go a long way to improve tone. Helix is the perfect learning tool for this. I would do some YouTube research on this. Finding the right volume is important too. If you are plugging directly in the return, you need to make sure that the signal going in there is the same volume as if you were plugging your guitar directly in the front of the amp. Everything needs to be consistent and on instrument level, not line level. *All numbers with * represents a scale of 1-10 on a setting. 1 = minimum, 10 = maximum. 4) Cables, Guitar, Pickups, and Tubes Cables: Make sure your cables aren't cheap or damaged. Good quality cables go along way with high-end gear. Guitar: Cheap guitars, are cheap. Bad pots, bad wiring can be an issue. Pickups: Single coils are a big nono for this style. They naturally produce a 60hz hum and just having a light in the room, on a clean channel will cause a hum in your signal. Humbuckers are the way to go here for this kind of setup. Obviously the better quality humbucker you have the better they "buck the hum". If your pickup is passive, and your pickup is too close to your strings, you will run into feedback and muddy tone. With some internet research you can find the recommended pickup height for your guitar or pickup. Amp tubes (if applicable): If you have a tube amp, you need to ensure your tubes are in good health. Tubes that are about die don't sound very good... 5) Conclusion Getting frustrated is part of the process because there is multiple factors to consider to fabricating your tone. Once you do it a few times, doing some online research on forums, it will come easy and you will truly know learn to know your gear inside out and creating a legendary tone will take you minutes. Rock on! Hope this helps
  6. GT-100 Version 2.0—Newly Added Features - Two new amp models: BGNR UB Metal and ORNG Rock Reverb - New MDP effects powered by innovative BOSS technology: Tera Echo, Overtone, and A-DIST - Rotary 2 and Acoustic Guitar Simulator effects types added - Monophonic guitar-to-MIDI conversion from normal 1/4-inch guitar input - Enhanced USB audio/MIDI interface with multi-channel operation for flexible recording and efficient re-amping - Polyphonic tuner function - Support for BOSS TONE STUDIO editor/librarian for Mac/Windows and new GT-100 Version 2.0 patches, available for free at bosstonecentral.com - Version 2.0 software available as a free download for all GT-100 owners
  7. The GT-100 just got a new V.2 update...And got all kinds of cool new features! I've been looking into it lately, has anyone tryed it side-by-side with the HD500?
  8. Hey Sinister JTR! From my personal experience with 4CM with the POD HD500. There is lots of ways to approach it as you can see by reading in multiple topics in this forum. And I came to the conclusion that if you decide to use your HD500 as your main FX-unit you need to understand that there is a steep learning curve and that its NOT a plug and play unit (but totally worth it)!! After experimenting alot the many ways of doing 4CM I find this is the best most transparent way of doing 4CM for my gear (many thanks to this forum!) and have really really great results! 1) Attached is a picture of the settings you have to set on your HD500. 2) Then add your FX loop (nevermind the sustainer in the picture forgot to take it out!) I don't touch the parameters, the default setting is good (to my ears and my experimentation) 3) In the back of your POD your going to see a switch Stomp/Line...Set it to Stomp 4) On the top of your POD set 1/4 out to LINE (set your MASTER at HALF)<<I find line has a more accurate sound than setting it to AMP, but make your ears be the judge! Your master volume now controls the volume going into the FX loop of your amp. By setting the MASTER @ 12 o'clock (LINE) to me is accurately the level that should be going into your effects loop 5) Use Stack/Combo PWR amp setting or Studio Direct (experiment, my preferred setting is COMBO PWR since I have a 2x12 cab) 6) Finally you want to make sure that the volume level going IN you amp (with your POD) is equal to the volume level when you plug your guitar straight in (yes this requires you to unplug/plug 20 times lol).Then do the same with your FX loop on your amp (if theres a switch on your amp that turns off/on your fx-loop would make this step alot easier) and make sure the volume level is always constant in your signal chain (with a clean guitar signal of course!) 7) Once you good all your levels right SAVE PATCH (so you have a default 4CM patch), add your effects and rock out! I just played a show this weekend and had NO "NOISE" (connected 4CM). I only use a noise gate on one of my patches where I use a single coil guitar. My gain on my amp (VOX night train 50w) was at 2 oclock, pre-amp volume to max, and master to about half (pretty loud lol) and had no noise issue with a higher gained-crunch setting! I hope this method will work for you too!
  9. There is a video on Youtube where you see him explaining how he does the bulls on parade solo. Wah on toe position and then just kill-switch it while rubbing the strings. And the "pitch" of the scratch changes on where you rub on the strings. Good Luck!
  10. - When I do my patches I usually use the single input approach (put everything on the top half of the signal chain) since the pod's signal chain actually starts off with 2-inputs and I pan the mixer to center. - Try inputs 1:guitar, 2: variax - Depending on the type of guitar i'm using ill put on the PAD switch if i'm using hot humbuckers
  11. Whats your 2nd input? and do you have the PAD switch on?
  12. 1) What guitar and pickups are you using? 2) What headphones and speakers are you using with your pod? 3) What inputs do you have selected? 4) dual-amp or single amp? 5) What output mode are you on?
  13. Thank you Tony for opening a ticket! I cant give you an exact date...But I remember it being awhile after buying the unit that I started experiencing this problem! Id give it 6-7 months after purchasing the POD.
  14. I have different patches for my single coil pickup guitars and for my humbucking guitars! They are two different beasts. Single coils aren't really made to handle a lot of distortion (unless you have noiseless, or stacked pups) And even at that, some pickups are hotter than others (for example I have a guitar with JB seymours humbuckers and another guitar with Alnico II humbuckers) and that patch sounds completely different when I plug those 2 guitars in! I try to keep the pickup heights the same to keep the consistency in volume level/output. For one of my strat sounds I use the Marshall JCM (kind of a John Frusciante tone), sounds good with my strat! Treble: 9-10 oclock Mid: around 12 Bass: 5 oclock Gain: Low, but to your liking Presence: around the middle Master: All the way up If your not using dual tone then do the single-input approach, sounds fuller to my ear (basically just put everything on the top half of the signal chain including the amp and then go to your mixer PATH A: 0db, Pan: Center; PATH B: mute, Pan: doesnt matter) Hope that helps!
  15. Go in your settings, and change 5-8 mode to A-D mode (not sure of the exact names but its in there!)
  16. @Line6Tony Hey Tony! I have re-flashed my unit a few times and encounter it from time to time. Whenever I would re-flash at first I have backed up my patches and reloaded them into the POD HD500, and still encountered the problem. Then I re-flashed and thought maybe there was a bug in the patches I was importing, so i figured that id start from scratch (as if it was a new unit) and still from time to time I encounter the problem (just as frequent as before) then after I just put back my patches figuring it would probably be a hardware problem. I tried to recreate and find a way to trigger the noise, retracing my steps with no luck. Seems to be a very very random act of the POD HD500. And yes it does have the latest firmware, for me this event has always happens when editing patches via USB (headphones), luckily not plugged into my 50 watt tube head! Should I open a support ticket? Thanks Extra Info: - My unit has the latest firmware - Never put a tone from custom tone, they are all created from me - My USB ports are in good condition, I have a 2 year old laptop with USB 2.0 ports and USB 3.0 ports (allways use 3.0 ports, I get less latency) - Running on windows 7 64-bit
  17. This happens to me too as well! (bought it in 2012). its updated to 2.20. it doesn't happen often but when it does it only happens when I'm editing (thank god) on the computer via usb.
  18. 1. Read the manuals! 2. Read and check out the forums lots of good info on here to make you pod sound its best in any situation. 3. Keep an eye on setting ur inputs (guitar/variax),(guitar,same), ect. 4. Enjoy!!
  19. Hey Jim! Nice to met you. When I was switching back and forth from pod 4cm to front of the amp to match my volumes (fxloop off on the amp)(with your method). To my ears, ive matched unity gain, but the tone was sucking. I've tried to push the EQ higher just to hear what it would sound like and I was still missing that something. On the distortion channel, my guitar sounded duller, and clean was thin. Mind you, I still didn't have a chance to push the amp past 11'oclock yet. I think that would have to be the real test to push the amp and see which method is best! The noise i was getting on line wasn't as bad as I expected. But like I said,I was playing @ low volume. Really hope L6 fixes the volume level between the input/fxsend next firmware update (hopefully it's not a hardware problem) :p
  20. Hey guys!! I just bought a Vox Night Train 50, with matching cab (sounds awsome btw). Plugged in my POD HD500 via 4CM. Follwed the instructions by Jim Reynolds (btw very helpfull guide, thank you) to the tee. It helped me get my volume level equal. But the tone was very far from what its supposed to be. So I have experimented abit this is what I tried: Set-up an FX-only patch from Jim's guide except: - No EQ - Switch FX loop to Line (in back of the POD) - FX Loop - Fx block settings ( Send: -2, Return: +12, Mix 100%) - 1/4-out remains on AMP I've made sure that when I plug in my guitar directly (into amp) it's equal volume as the POD's 4CM. Turns the Amps FX loop on and off to make sure that those volume levels are the same aswell. By setting the FX Loop to line, would this cause any damage to my amp? Thanks!! ;)
×
×
  • Create New...