Jump to content

ryechua

Members
  • Content Count

    49
  • Joined

  • Last visited

Everything posted by ryechua

  1. how does the dropout occur? do you lose the signal every few seconds or so? i had a similar experience with a brand new unit years ago. the signal will just cut after about 40-60 seconds of playing like it resets or something. local distributor just replaced it.
  2. is it on the same frequency? RF1/RF2. 3 red bars on the "receiver" usually means wireless interference
  3. might be any of your phone or tablets near the receiver. it happens to me whenever my phone is in close proximity to the receiver so i disable the wifi.
  4. i think it's a limitation of the device itself. i did a similar setup before - amp switching between clean and distorted sound. switching between those 2 amps will have some sort of split second noise (or whatever you want to call it) or unwanted sound.
  5. an authorized dealer here in Singapore. unfortunately, the upgrade requires access to an xd-v75. if you have access to one or know any shop or person willing to lend you the device, you can upgrade it manually by following the instructions on the link below http://line6.com/support/topic/395-how-to-really-update-the-firmware-of-a-relay-g30-6-channel-receiver-rxs06/
  6. It means your unit is using an old firmware and it is not RF2 capable. Line 6 messed up the shipping of a lot of "brand new" G30 devices before. I bought mine new and it even came with the RF2 enabled note. It turns out it is not and had to go back to the shop to have it upgraded.
  7. you can follow this procedure:
  8. just did the opposite. sold my hd500x and bought new pedals to populate my board (timeline, bigsky, vol pedal, comp, etc) :wacko:
  9. you can use a splitter cable or a shorter daisy chain to feed 2 or more pedals using a single output from your pp2+. just make sure that the output current can supply all the pedals. this is what i do and i don't want another charger/cable running out from my board (4CM routed to amp and 1 power cable from PP 4x4). that extra usb cable/charger is just an additional hassle in my opinion. i'm using a G30 and i can use the 9V output from the PP 4x4
  10. i've been using these rechargeable batteries and they last 6-8 hours
  11. it depends on the batteries you are using. mine seems to last at least 6 hours
  12. yes. i use this on a dual amp setting to toggle in between amp/paths (clean and driven amp). unfortunately, the switch between the 2 path is not seamless. if you are continuously playing, you will hear some sort of sound disturbance (not sure how to describe this) as you switch between the clean and driven amp.
  13. http://line6.com/support/topic/16531-hd500x-sync/?do=findComment&comment=122395
  14. ryechua

    HD500X Sync

    After sending the patch from HD500 edit software to the device, press save twice on your HD500x. This will ensure that the settings are completely saved on the device.
  15. the amps on the new packs are definitely louder compared to the stock ones. as the others already mentioned, lowering the levels on the new amp packs is all it takes to make everything even
  16. i'm using rechargeable batteries. the only disadvantage is that you can't rely on the battery meter anymore due to the way it reports the current charge. i'm using panasonic eneloop pro and it lasted for a total of around8 hours. up to the moment it died, the battery meter was displaying 3 bars.
  17. try to replace the receiver? update the firmware?
  18. another nice video! by the way, can you give a rundown of the rig you used to record these clips? thanks! :)
  19. yes. you just need to press "save" on the unit after you press "send" on the edit software. http://line6.com/support/topic/12130-how-to-save-presets-from-the-edit-program-hd500/ http://line6.com/support/topic/12125-different-sounds-when-switching-in-edit-vs-on-the-floorboard/
  20. meets rihanna.. ella ella ella :D
  21. i think it was close. i tried just the amp when i bought the pack and tried to dial in a nice tone out of it. i'll try to experiment later when i have time
  22. was it the eq bug that was fixed? may i suggest listing the detailed bugfix/changelog on the firmware description in the downloads section?
  23. same here. i'm using a different pc, installed hd edit 2.26 and the cab dep parameters still doesn't show the percentage.
  24. yup. i can confirm this happens on my end as well. you may want to open a ticket with line6 support regarding this issue http://line6.com/support/topic/13008-some-bugs-on-my-pod-hd500x/
  25. yup. the parameters in the cab doesn't show the values in the edit software when you turn the knobs. i had to look at the pod unit's screen to see what the exact values are while i turn the knob in edit.
×
×
  • Create New...