Jump to content

geekpimp

Members
  • Posts

    53
  • Joined

  • Last visited

Everything posted by geekpimp

  1. I typically run FRFR with a pair of CLR Neo wedges, but I recently re-tubed my 2:90 and ran that into my 30th anniversary Marshall 4x12 for fun. Sounded wonderful, but way too loud.
  2. Helix fx loop send 1 to triaxis input, triaxis left out to helix fx loop return, enjoy. Cheers.
  3. I just can't stop playing with new Cartographer amp model. And thanks to phil_m for sharing Ben's detailed notes in the Helix 2.3 Tips thread. Happy Thanksgiving!
  4. FWIW, I have seen similar behavior for footswitches with multiple parameter assignments from different blocks. Cheers!
  5. Active = built in power amp Passive = requires external power amp cheers.
  6. there are no factory IRs. Just cab models.
  7. same here, 15 feet, no issues.
  8. http://www.morningstarfx.com/#!product-page/r1cv0/47b4b0a3-6b44-962f-fd61-0d127b066052
  9. thanks for the correction. note to self "coffee before posting". ☺ï¸
  10. i believe it's for controlling playback volume for (apple) devices connected via usb.
  11. there is no going back to the old tuner display. just ignore the new -3,+3 bar and the tuner operates the same as before.
  12. i see the same behavior you decribe for that preset.
  13. set the input to variax or multi
  14. it's an indicator that at least one parameter in that patch has changed. i don't think you can disable it. since you are using a Variax, any guitar knob changes will also show the indicator.
  15. with the 3 Sigma IRs, I usually set the level @ -21.5 db, which typically matches the loudness of a stock cab block. for reference, I'm running FRFR into a pair of Atomic wedges.
  16. per-preset on the input block
  17. success! snapshots are fun! great job Line 6!
  18. Thanks for setting me straight, DI. :) And now I stand corrected. :D Cheers.
  19. I believe that placing any mono block after a stereo stereo block will always result in a mono signal, regardless of the bypass setting.
  20. Are you sure you restored your presets using the newest (v1.04) Helix application? cheers.
×
×
  • Create New...