Jump to content

trolley

Members
  • Content Count

    30
  • Joined

  • Last visited

Everything posted by trolley

  1. trolley

    Fool In The Rain

    So, I feel the need to play along with this. Does anyone know how to get close to the MXR Blue Box sound in Helix?
  2. Thanks guys. Looks like one at a time, then. And remembering to save them at the time!
  3. So, since time immemorial, I have used return 1 as the input for my Helix rack, because it meant I cou;ld put the ends on my 6U rack and leave it plugged in. Of course the downside is tha twhen I want to listen to any factory presets, I have to change it. Over the years I've got 4 banks of my own presets, custom tones & some of the factory ones. Is there any way I can change all of the user bank inputs from Return 1 to Guitar Multi, iwthout doing them one at a time? I'm not expecting good news, but you can surprise me :)
  4. I've only just read this post - I know, slow! But I noticed after the last upgrade that there was no volume on some of my patches. Not all, just some. And then I realised that, for some reason, Helix had decided to put a volume block at the beginning, set for a pedal at 0%! Remove it, and bingo, all there. What it appears is that original Line 6 patches seem to have grown this extra block, but not mine or other third party presets. Weird, but there you go. And I'm sure someone's already pointed this out; if so, sorry
  5. I've just reloaded the old Factory 2 bank from 2.7 - and it's fully populated. Unlike my 2.8 version which stops at 24C. Also, someone reckoned that there are 4 Jason Sadites patches, but I've only got 3, all in Factory Presets 1. Any ideas why? I followed the update procedure rigourously and I seem to have most of everything, so it's not like it hasn't updated. I've done a reinstal & only copied in my own presets
  6. I bought a Digitech Drop - it's the solution
  7. I have. But I owe an apology -and maybe it helps other. Soooo, connect Helix, backup, download update & instal. It updates the Editor as well. I'll just go to the corner & be embarassed
  8. Doesn't he also use the ducking delay from the 2290? Or didn't he?
  9. I can't instal the editor! It says there's a newer version of Line 6 Monkey on my computer & would I like to open it? But it then tells me I have a Bass Pod XT! And it can't connect to the server. (And the Helix is not listed as an option). This happens every time I try to open the HX Edit download & install. I'm now officially pissed off!
  10. Having just downloaded @Jason Sadites Nunoish patch, which is blindingly close, I've just downloaded some more of his. I'd also recommend looking at his YouTube videos on how to dial in a tone in general and for specific amp models. The man knows what he's doing :)
  11. I had the same thing. I believe the original USB connector was an issue. So I switched it, then ran the update again. Several times until it worked. I didn't have any new presets showing though, so I did a factory reset & then they were there! And I never loaded my backed up User presets in - they were there all the time
  12. trolley

    New Presets?

    I've got 13B - Voltage Queen, 13C - Derailed Ingrid, 13D - Cartographer, 14A - Brit Trem Norm, 14B - Brit Trem Bright, 14C Brit Trem Jump And then some bass crap :) They weren't listed after updating, but eventually I did a restore factory presets & voila - there they were. And then I reinstalled my backed up User pesets
  13. That's interesting. ​Because, although I backed my stuff up, as instructed, I don't see any new presets in 2.3, even though I didn't do a restore! New models & fx, yes, but presets? No. Can anyone confirm that there are new presets? Someone said they're in Factory 1 - not in mine, they're not
  14. Hmm, I thought I'd replied. Brute force (& ignorance) solved it - it eventually did update. Maybe the server was overloaded? Or my internet connection was stressed (by my son). As far as I can see, there aren't any new presets, only new models to select. So going to the jam night, which is small and laid back, would have been fine , 'cos I'd have used my presets that I've already made. Except that I ran out of time, because the update took so long. Anyway, all's good. Enjoy your turkey, y'all :)
  15. So I updated the editor, did a backup, switched off the Helix Control. Connected the USB into a USB 3.0 port on the computer (i3, running Windows 10). Select the upgrade, starts to download and then says 'An error has occurred. Please try again'! So I close my browser, disconnect an external HDD connected via USB, and retry. Same thing. Then I turn off my Firewall & try again - nada. ​So currently I have a Helix rack that has no firmware & won't let me upgrade. I was going to a jam night tonight - obviously not now. So what can I do?
  16. Sadly, when I try to download the editor, it says it's encountered a problem. I want to play!!!!! Ignore this. I found the other thread about the issue & went to the downloads section.
  17. So now I've changed all the inputs to Return 1, the tuner doesn't work! Well, it never did very well, but now not at all. I'll carry on using my clip-on tuner
  18. Is there any way to change all presets so that the input is a Return? Or do I have to do each one separately? I also want to plug my G90's output into the back of the Helix as a neater option?
  19. trolley

    Controller Freezes

    Interesting. I have a Mission Line 6 pedal (no toes witch) connected to my controller & have never had that issue. And I've never disconnected it either - it's always left plugged into the controller
  20. trolley

    Disappearing amps

    OK I'll look at that. I thought I'd updated it as well as the rack
  21. trolley

    Disappearing amps

    So I bought a Matrix GT1000, and decided to copy some presets but turn off the IRs (going out through a Marshall 2x12). Anyway, I had a patch based on the Archetype Lead. On the Matrix rack, everything's there. But on the Helix editor - no amp. Furthermore, the Archetype amp isn't listed! Same for the Line 6 litigator. It used to be there - I'm wondering if it went walkies when I upgraded to V.2.21? So, do I load my last saved Bundle? Is there any way to copy from the factory preset to an unused User slot on the Rack? (Not using the software). I don't think you can download the factory presets, can you?
  22. I must admit - when I updated & reloaded my user presets in, I thought they sounded different. Specifically the modded 2204 based ones sounded more fizzy & had more gain than before. Most of the others seem fine. And I don't have any IRs loaded in - everything is based on Line 6's presets. Fortunately since I'm not gigging at the moment it's not a big deal. I've started by dialling down the gain on the amp & the 808 - but I think a bit of re-eq-ing will be needed
×
×
  • Create New...