Jump to content

deadlocked

Members
  • Content Count

    164
  • Joined

  • Last visited

Everything posted by deadlocked

  1. Puedes tratar de hacer un backup usando HX Edit, luego haz factory reset. Una vez que haya terminado, puedes recuperar tu backup usando HX Edit otra vez. Can you try to backup your patches using HX Edit, then do a factory reset on the Helix and when it finishes, restore your backup using HX Edit again? For non-spanish speakers, the OP's question was: "Hi, good morning. Since a few days ago, my Helix is starting to take longer and longer to boot up. Does anyone know what could cause this?"
  2. Awesome, glad you got your issue sorted out! Yes, I'm in MN, but I kept warm the old fashioned way: Warmest jacket I have, home -> car (heater on) -> work -> car (heater on) -> home :) no wandering about for no reason. Looks like your 9V adapter might've been the culprit, as most wall warts aren't grounded properly. Once you plugged it into the 5V USB port on the power strip, then it would be properly grounded and, through the 1/4" cable from the base unit to the LT, the LT would share its ground. so, likely the issue was two power adapters that weren't grounded, therefore having both grounds floating... bad news. Once you grounded the base unit (via USB port on grounded power strip), problem solved.
  3. hmm... maybe the USB ports do not share the ground with the power strip? That would be odd, though not impossible. Also, if possible, did you try to reverse the HX Stomp power supply on the power outlet? I.e. if the brick is facing left, try facing right, or vice-versa. When I opened mine, there was a white wire (neutral) and a black wire (live). maybe reversing the way the brick is plugged into the outlet might help? Or try connecting the HX Stomp to a computer using the USB cable, just for testing purposes. If the hum goes away or reduces significantly, then you know you have a grounding issue somewhere. The computer would have to be a "desktop" model, with a 3-prong power supply cable or a laptop with a charger that is also grounded, a laptop with a 2-prong charger would not be truly grounded and therefore, it would not help.
  4. You're welcome. Give it a try. If what you are experiencing is a grounding issue, plugging the USB cable from the Helix into the USB strip should help with the hum levels, as long as the power strip grounds the USB ports appropriately.
  5. The HX Stomp uses a non-standard 9V plug. Though you may be able to find a 9V 3A (or better) power supply for it, I think only a handful of them would fit the HX Stomp. Polarity is also crucial, if you get one that has reverse polarity, at best it won't work and at worst, it might damage something inside the HX Stomp. Without opening it, I am not sure whether it has a protection diode or something else that would prevent a wrong polarity power supply from frying the unit. If you have a 5v USB charger with a 3-prong (grounded) power cable, you may also try to plug the USB cable that came with the HXS into it while the charger plugged into the outlet. the HXS will NOT power from it, you are basically only using the ground on it. If your 5V charger only has a 2-prong power cable, it will almost certainly NOT work, you need the ground pin to make the hum go away.
  6. I had the same issue with the HX Stomp connected to... pretty much anything.... except when I plugged it into my computer. Apparently, the 2-prong US power adapter is not grounded, so the only way to stop the madness is to ground the HX Stomp either via a PC or by replacing the power supply with a grounded one. I actually took the power supply apart and moved it to a newer bigger case and added a 3-prong power cable with the ground pin (the third, round pin) going through a switch so that I could either ground the HX Stomp (when not connected to a PC) or lift it (when connected to a PC). I wouldn't recommend this, unless you are knowledgeable in working with power supplies, as the board inside is very small and crammed and one side is connected directly to 120V. One alternate solution, which is far safer and I tried it before deciding to mod the power supply would be to take a spare similar USB cable (not the one that came with the the HX Stomp, obviously) and cutting it near the end opposite the HX Stomp, peeling off the plastic sleeve to expose the metal braid and attaching it to the (usually the middle) screw that holds the wall power outlet in place. This *must* be ground, as per the US electrical code. Once you have that, when you plug the other end of the cable into the HX stomp, you are grounding it, without the need to plug the USB cable into a PC. Just make sure that none of the 4 wires inside the USB cable are touching the metal braid or each other. The wires are usually colored red, black, green and white. Red and black are USB power and ground, respectively and green and white are USB data.
  7. If you are using FRFR/PA you need to leave the cab blocks active or it'll be a fizz-fest. You can easily test by repeatedly turning on/off the cab block while playing through the FRFR/PA system and you will notice a significant difference in fizz with the cabs on (it should sound much better). Also, if you are using the cab blocks, disable the EQ as the high frequency rolloff (fizz rolloff) will be done by the cab blocks.
  8. If you plug your variax 700 into the sonic port and then the headphone output into the Aux in of the AmpliFi 30, you will have sound, but no modelling. The Aux goes straight into the power amp portion of the AmpliFi, without any modelling applied to it. If you plug the JTV into the Sonic port instead, the results will be worse, as you wil have dry electric guitar sound into the AmpliFi... ... but... If you plug the JTV into the guitar in of the AmpliFi and then the 700 into the Sonic Port, Sonic port into IPOD/IPAD then the headphone out of the IPOD/IPAD into the Aux in of the AmpliFi, then you *can* have modelling by using the free Mobile POD app (i.e. you can apply reverb, chorus, comp, etc to the Vax 700 in the app), which I think would be a better solution. (sorry about the late reply, I just saw this when it got bumped by Klonny56)
  9. You're right, the 30-pin dock connector does have digital + analog signals in it, so, "in theory", it should work, but it appears that the signaling on the digital portion of the connectors is different. I do not know whether this is an actual hardware difference or a firmware issue, but it just doesn't work... it's not an app (i.e Line 6) issue, I am sure of that, as I have also seen cases of old dock speakers that do not work with lightning-connector IPADs, even with an adapter. Maybe Apple did it on purpose to force us to buy everything anew... it wouldn't be the first time that they force shi-tuff we do not want and just costs us money without giving us anything really new down our throats anyway.
  10. Are you connecting the tablet using an OTG cable? Also, if your tablet shows a drop down menu when you connect the cable, Do you see an "OTG" option there? Post #4 on this thread gives you a link that shows the kind of cable that you need. Without it, ithe Spider will show "unsupported device" on the display.
  11. I think this is by design. The labels on the Shortboard are already set to "Stomp/Mod/Delay/Reverb" in that order, but on the Spider V, they actually control the effects in a very specific sequence: Function 1 will always turn the "Comp" effect on/off Stomp will always turn FX1 (whatever it is set to) on/off Modulation will always turn FX2 (whatever it is set to) on/off Delay will always turn FX3 (whatever it is set to) on/off Reverb will always turn the Reverb effect on/off What you are seeing in your pedal is that, for that particular patch where you noticed that the Delay and Mod switches are reversed, in reality what you have is that "FX2" is set to "Delay" on that particular tone and "FX3" is set to "Modulation" on that particular tone. If you open up the editor app and look at the patch, you will see that FX2 controls the Delay and FX3 controls the Modulation. if you create a patch that has one stomp, one mod and one delay, you can make the labels match if you select FX1 to be the Stomp, FX2 to be the Mod and FX3 to be the delay. Since you can assign any effect to any FX block, you can have 3 delays, or 3 stomps, for instance, and the labels will never match, but if you pay attention to the Shortboard display, it will always tell you which effect is being turned on/off, so the Shortboard display will always be correct.
  12. If your particular Spider model has an XLR out, you can connect it to an L2T/L3T via XLR Out (Spider V) to one of the XLR In (L2T/L3T), if that is what you want, though the 120's power should be enough when cranked up for most purposes. I do not have an XLR out on my Spider V (I have the 60), but try to see if there is a setting in the system menu that would enable/disable the XLR out on the Spider V 120).
  13. I think it is a "signaling" issue. The dock connector mostly outputs audio in analog format (i.e works similar to a "line out" jack), while the lightning connector is purely digital (i.e. it outputs a pure digital signal that is incompatible with analog inputs). You can still connect your older iPad to the Spider V via the "aux" connector if you have a male to male 1/8" TRS cable. You would go from the headphone out of the iPad to the Aux In on the Spider. You can then play any track on the iPad and control the track volume via the rocker buttons on the iPad. The actual app connectivity is an entirely different issue. I read on another thread that the app will not connect to the Spider if you use an older iPad with a dock connector, even if your iOS is at v9.x or newer, but at least you should be able to get the tracks to play via Aux In.
  14. Does your tone have an Amp Cab in it? if it is missing, any sounds with distortion will sound like a mosquito swarm. If you have, and the cab is the appropriate one for the amp (sometimes, mismatched cabs also give you a buzzfest), then try to turn on the Parametric post-EQ on the tone and reduce the hi-freq shelf by -3 db at 5000Hz or higher... you can toy with the frequency until it you get as close as you can to your goal and then go up/down with the db adjustment (keep it in the negative range, though) until it sounds best to you.
  15. Pacemaker, you're absolutely right about the latency issue. GKf9, If you still want to go wireless, you could get a wireless set that is RF-based, not BT based. RF based transmitters have minimal latency, and, as a matter of fact, I use a Sennheiser wireless set on my Helix. RF wireless sets are far more expensive than BT, and there are cheap useless sets out there (basically, stay FAR away from anything under US$75), but they do work. The one I got (for about $55 when I got it, as it is being discontinued, but retailed for around $130) is this: https://www.amazon.com/Sennheiser-RS120-Wireless-Headphones-Charging/dp/B0001FTVEK/ref=sr_1_2?s=aht&ie=UTF8&qid=1484432293&sr=1-2&keywords=sennheiser I see that it went down in price a bit more and now it is around $52. At this price level, it costs about the same as a semi-decent BT set with none of the lag.
  16. Yes, both the Shortboard MKII and the FBV3 allow you to bank up and down, plus they also allow you to turn some individual effects on/off within the same patch.
  17. An unfortunate side effect of sideloading APKs is that they will not update automatically (as there is no Google Play store on the Kindle to update them). So every time an update to an app is released, you have to export to SD Card/Dropbox/whatever account and sideload again. Just more work, I guess.
  18. It will likely *not* work, even if you use a lightning adapter. The signals on the lightning connector are different from the signals on the 30-pin (dock) connector (Thanks, crApple!). You will likely need at least an IPAD 4 or newer (Air1/2, Mini1/2/3/4 or Pro should be fine, I have an Air2 and a Mini3 and both work).
  19. The Firehawk 1500 is not wireless ready. You will need the G10 Base before you an connect your G10T to it.
  20. deadlocked

    Tone Editor

    Yes, the Spider V sounds much darker, but I can fix that with the Amp's Bass/Mid/Treble/Presence knobs or post-EQ. I can live with the music tracks I play through it being darker, as I only use them for practice. Also, I don't think I have ever kept a patch that I downloaded from any source as-is, without any tweaking, but I usually can find a patch that will get me 90% of the way there and I just tweak it a bit... I hate starting stuff from scratch... blame it on my total ignorance of most guitarists' rigs, so I would really like to be able to tone-match on the Spider V, just to get the tones that I am looking for close enough so that I can use them after minor tweaks. The Spider V is billed (amongst other things) as a practice tool, so... help me practice! :)
  21. Are you talking about the battery in the G10T? If so, I read somewhere that on a full charge, you can get at least 8 hrs (if new, batteries tend to lose charge capacity with age, so YMMV). Assuming a full charge, you should have more than enough to get through a 4hr gig, assuming the G10T is in good shape. Found it... http://line6.com/support/page/kb/_/live-sound/relay-digital-wireless/relay-g10-faq-r808 The relevant part: Q: How long does it take to charge the battery? A: On average, a transmitter with its battery in a discharged state has given the following results when tested: 15 minutes of charging gives at least 1 hour of run time 30 minutes of charging gives at least 2½ hours of run time 3½ hours of charging (full charge) gives at least 8 hours of run time
  22. deadlocked

    Tone Editor

    Actually, I have been doing a bit of that myself. Use the AmpliFi app to tone match and save the tones to my L6 account, then fire up the Spider App and load them into the Spider. A few more steps than really required, so Why wouldn't Line 6 make the Spider App tone match and play tracks just like the AmpliFi app? It's not like they do not have the code for it, as it is there on the AmpliFi app already.
  23. Have you tried deleting the App, re-downloading it and set it up as well? It is possible that the app has the old PW cached somewhere and trying to use it. If you delete the app and then re-download it, all data in it (including any cached stuff) would be gone and it might then let you back in with your new PW. Once you are back in, you can resync your saved tones from the cloud, so you should not lose any tones that you have saved under your account. EDIT: Oh, I re-read your post. The password used on this account is NOT the same as the one used to login to your AmpliFi account. Try the old PW (the last one you used before you changed it), if it works, it means that you did not change your Line 6 account PW along with the forum's PW
  24. I went through every single FAQ and piece of documentation I could find and there is no way (I can see) to activate the looper on an FBV Express MKII. You are limited to using the expression pedal and accessing tones ABCD on a single bank, but that's about it. If you want to use the one button looper, you will need an FBV Shortboard MKII (which will also let you turn individual effects on/off and control the looper from the Function 2 pedal) or an FBV3 (which, in addition to the above, has color-coded rings around the pedals that indicate the type of effect that they can turn on/off. The FBV 3 only has one Function pedal, and it controls the looper). If you care about the color-coded rings, I would say go for the FBV 3, I have it and I love it. If you do not care for the color-coded rings, an FBV Shortboard MKII will save you a lot of cash. Just make sure it is the MKII, as the original Shortboard is not officially supported on the Spider V.
  25. Mine's permanently plugged into a UPS, so I am not concerned about power outages. Even a cheapie UPS that you can get for around USD$50 at (that Big Box store) will last you far longer than what is needed to finish the firmware update process, including rebuilding presets twice, as Helix seems to be very fond of doing.
×
×
  • Create New...