Jump to content

k-grimm403

Members
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by k-grimm403

  1. I have rearranged mine and am still waiting on 2-3 pedals. But I built this board to fit into my pt-jr case
  2. Do you have the HX effects or the full helix? Not sure if this an actual issue from your post but... Some of the earlier HX effects were made with out of spec parts and resulted in the effects loops making horrible noise with certain combinations. Mine only did it with my brothers pedal. There is a post somewhere on here about it from line 6. If that is your issue they will cover repairs and shipping and for me they got it back in less than a week after I shipped it (Shipped Thursday, received it back Tuesday)
  3. So other random question. If the HX effects is supposed to run at 3A would it be a bad idea to just get the Zuma and use 3 Current doublers and 4 500mA spots to be able to run it at 2A?
  4. phil_m, I do believe that I have the newer "classic" Jr. I know that I could fit a Pedal Power 2+ under there with no issue. Do you know what cables I would need to make this work? I'm assuming just this: https://www.amazon.com/Voodoo-Lab-Current-Doubler-Adapter/dp/B00FNY74V6 but I read on the HXFX Faq page that the power supply input jack is larger than a normal power supply cable. Anyone know what cable I would need for that? Also does anyone know if the sound quality of the effects change when using a power supply?
  5. Hey phil_m, Does the HX FX work off the strymon Ojai with the current doubler cable or do I need to go with the zuma r300? If so what doubling cable(s) do I need to get? I got the HX FX to control my PT JR board and with the wall wart there is no way I can fit power on my board (especially under, where I want it) It is literally exactly too big (1/8") to fit anywhere. Honestly this is by far the worst part about this product and while I would never return it as I love the Helix products. I can see it being a huge turn off to people trying to integrate it with their boards. Also I saw you were talking about total power draw of the power supply would the Ojai be fine to power? -Chase Bliss Tonal Recall -Chase Bliss Brothers -Eventide H9 -HX FX many thanks in advanced
  6. Thanks! Tried plugging it in just to my laptop and it worked out great
  7. Title says it all The HX effects buzzes loudly when the usb is plugged in and goes away as soon as it is unplugged. Which would make editing basically useless once that is available. Anyone else having this problem? Or do i need to open a support ticket?
  8. So I see that the HX effects can be set to bypass mode by holding the tap/mode button at the same time. I purchased one and am excited to get this hooked up to my small pedal board My question is can you set this up to be pre-programmed on a per preset or even per snapshot level? Or is this only available as a manual function. I'm planning on integrating this with a few different pedals with midi function(chase bliss/eventide) and was hoping when I am not using the HX effects than it would not affect the signal at all. Because I there is only 2 effects loops I unfortunately have to set this up in a chain instead of all through HX effects. Thanks in advanced!
  9. If you're on windows go to your start button and scroll down on your program files until you find Reaper (in my case its a folder named "Reaper (x64)" click on this and you should see an application named "Reaper(x64)(create new project)" if you click on this it will start a new project and should work. The reason it is crashing is that it is looking for the plugin file in one location, but you downloaded the update and it is in another file location. I had to fix this last time I installed Native, but its been a while and I don't remember what I did to get it to work. So unfortunately I am in the same boat as you. but that should at least get reaper working again
  10. Went to downloads and it worked! Thanks
  11. Anyone else getting We're sorry.We encountered an error processing your request. when trying to download the new firmware update
  12. Rack or Floorboard? I have a rack that had a similar issue try a new cat5 cable or switching the cat 5 ends and jiggling it. Mine ended up being a broken cat 5
  13. Hey I had this same problem a few weeks ago. There is no fix but apparently they are redoing the helix editor completely and making an entire new application for it to be more streamlined. In the meantime one way I got the offset to mostly go away is by adjust the helix application screen to be minimized so that it is only open on about half the screen VERTICALLY. The horizontal width can be full screen though
  14. Found a work around that sort of works. If anyone else is having this problem this is what I did. -Right click on application -on drop down that pops up click on properties -click on compatablity tab -check the Overide high DPI scaling behavior box -on the drop down below choose System (Enhanced) -open application -minimize(as in not full screen) the application box -adjust the application box so it fits half the screen VERTICALLY. horizontal size does not matter It’s a PITA and makes it so I have to be at an external monitor to be able to see, but hopefully the new editor update will fix the application. Thanks for everyone’s suggestions so far you guys are awesome. If anyone has a better fix please let me now
  15. I’m doubting it’s a virus currently as this is the only thing affected among other things. It could be that control doesn’t play nice with my computer. I did do a global reset last update and I can control the helix just fine so I don’t think it’s an issue with the helix itself. The control application is the only thing with any issue it can be functionally used its just in order to click on something you have to hover below it by one button which becomes annoying. Also this happens on any control for only this application effects/choosing blocks/presets/Save etc. it appears to be a resolution type issue but I haven’t been able to figure it out
  16. Tried a different mouse. Tried hooking it up to a different monitor. Same issue
  17. Lenovo Yoga X1 Microsoft 10 Pro
  18. Hey Everyone, I just got a new laptop and have tried editing my helix on the editor but I am having an issue with display/response. If I hover my mouse over a preset name and click on it it actually selects the preset above the one I’m trying to select. This happens on everything on the screen and has become a huge pain to use. I have tried changing resolution of screen and even compatibility mode in the application preferences but nothing has worked. Anyone out there know a fix? Thanks in advanced
  19. I'm running on a Lenovo Yoga X1 laptop (i7 7600U, 16GB RAM) and apollo 8p using reaper I am able to record 4-5 different tracks all with a random different preset instance of helix native on each track before I hit the point where it pops/crackles. Processor says its running at 40-50%, Reaper says about 5% each instance BUT... The very first time I tried to open up helix native(single instance on one track) all I got was a garbled mess of noise and my processor said it was using 50-80% power. After about an hour of trouble shooting I realized that I had my computer set to POWER SAVER power plan on my device Instead of the settings that I set up to UAD recommendations. So I would try to double check your power/processing settings on your PC/Mac and see if it helps at all. I don't have a mac to test the Mac link below but it seems to follow some similar steps to possibly help PC https://help.uaudio.com/hc/en-us/articles/214430686 Mac https://www.gobbler.com/optimizing-mac-for-music-production/
  20. I will have to double check if the seller sent it with the box but I haven't had any luck with them responding back to my messages. I can understand needing a proof of purchase to tie a warranty to a specific date so its within 12 months(in the Helix Rack's case) from purchase date. But the rack hasn't even been in production for a year, I feel like it really shouldn't matter at least until 12 months from the initial release date. Either way does anyone know how to open a support ticket?
  21. Hey Everyone, I purchased a Helix Rack used off reverb last summer. Its been working fine up until about 2 weeks ago the main knob for scrolling/selecting no longer scrolls and only occasionally selects when pressed in. I did a global reset(update to latest) on the rack, so firmware is not the problem. I was just wondering how I go about putting in a service ticket for this. Also the rack hasn't even been in production for year so even though i bought this used it should be still covered under the warranty right? Thanks for your help advanced!
  22. if you only want to switch between an A/B setting of the amp have you tried putting all the matchless changes on a foot switch or do you use settings inbetween? The reason the wah isn't working with the foot switch is that the button on the expression pedal doesn't turn it on/off, it switches between exp 1/2. So when you hit the regular foot switch it is activating the wah but the parameter is assigned to the wrong exp pedal and your still on the exp pedal that has the amp settings. if that makes any sense To get around this I would either try to set the A/B foot switch like I mentioned earlier or get a second expression pedal to assign it to.
×
×
  • Create New...