Jump to content

Brazzy

Members
  • Posts

    2,197
  • Joined

  • Last visited

  • Days Won

    16

Everything posted by Brazzy

  1. I've got a Sonic Port and an iPhone 6s and I've also got "The Click" but the recordings in Garageband seem to be fine. For me "the click" seems to be in the headphones since that's all I used so far. Did I miss any fixes for this or is Apple "Still working on fixing it".
  2. My Spider Jam is still Jammin at 10 years old.

  3. Also, In case you need Jam2Wav converter as per wiseman1965. This is the download link >> j2wsetup This where I found it >> http://line6.com/support/topic/11752-jam2wav/?do=findComment&comment=100433
  4. Have you tried free Audacity? www.audacityteam.org/
  5. I still use my HD500 and like it. I also still have an X3 Pro and use that too. It's easy for me to navigate through them both now but when I first got them it was challenge.
  6. That's strange and if I received such a suspicious email I would've deleted it and then went to my Line 6 profile and changed my password. Or I might just call or contact Line 6.
  7. I think if you press the setting button the noise gate and boost on and off are at the top of the list. To select press the nav button. To turn them on and off turn the big knob. Hope this helps.
  8. Interesting about the power supply connector being the cause. Thanks for sharing. Enjoy your amp man.
  9. We're only human after all. :)
  10. That sucks. My Spider Jam still works after 10 years but my LD300Pro (Bass Amp) which is the same age just took a poop the other day when I powered it up and smelled that smell (burnt electric components). I might use it as a nice end table not sure yet.
  11. I just realized that the Spider Jam's amp model volume when turned to zero equals no amp model coloring or so it seems to me. I plugged my HD500 L mono analog out into the guitar input, set up an amp model (HD500) and with the Spider Jam amp model volume at zero the HD500 comes through without being colored. Then while playing I slowly turned the SJ's amp model volume up and noticed the amp model started to mix with the HD500. I had the HD500's master volume maxed. So it seems that no matter what amp model on the Spider Jam I chose as long as I had the volume knob at zero I basically had a clean channel and when I slowly turned up the volume knob I could hear the amp model start to kick in. I'm going to toy around with this a little more as I recently got an iPhone 6, Garageband and am feeding the iPhone out into the HD500 CD/mp3 send the HD500's analog out to either the SJ's Aux in or guitar input. In this case I'm using the guitar input just for fun to hear what will happen. I just never realized that the SJ's amp modeling worked like this till now, lol. Always learning something I guess. I was wondering if anyone else realized this?
  12. Who cares if you sound like poop, just don't stop playing, lol.

  13. There was guy who posted a video of how to set up dual tones with different amps and cabs. It was pretty complex what he did since he used two different amps and cabs. I tried it out and it worked but I just went back to single amps, much easier and does the job. I'm not sure exactly how to optimize dual amps/cabs but if there are amps/cabs that use less dsp I suppose you could try them first. Not sure which ones though, maybe there's a chart on that somewhere.
  14. You shouldn't have a problem using the pods noise gates and overdrives in front of the amp. I use the noise gate regularly and keep the decay around 10 and the threshold around 35-40%. Of course that varies but I usually never change the decay and leave it around 10. Here's a video that helped me with the noise gate. https://youtu.be/JaIkSeXyMdQ?t=240
  15. I've used the mic jack with my Ibanez exotic wood acoustic/electric with piezo since it has an XLR out. I also tried the 1/4" out of the Ibanez into the Aux input on my Spider Jam. Both sounded good to me. It did take me a little bit to adjust the guitar's controls. I backed off the bass quite a bit until I learned not to pick the bass string too hard.
  16. If I was in this situation "I would make" a 'friction brake' for all the knobs out of a piece of wood or plastic. It wouldn't take me that long. I would lay it out, drill the holes, figure out what screw I would use to secure the one end and one for the other to adjust the friction. Oooooops there I go again giving out the plans before I patent a great idea, :)
  17. When I power up that way the only knob that works is the master volume. I use it when I want to plug my HD500 in the amps 1/4" guitar input. I think, it's been a long time, that while I'm in that mode if I press one of the channel buttons it goes onto normal mode but I can't be sure as I haven't fooled around like that in a vey long time. I'm sure while in power amp mode if I plugged my guitar into the guitar input or CD/MP3 it would be an amplified dry like sound. You're Welcome for the replies. Neat thread too. I like what you did making it into a head. Thumbs Up!
  18. It's there. I just downloaded it. v2.0. It asked me to sign in again for the download though.
  19. Oh ok. Then you'll use the CD/MP3 and at the same time insert a standard 1/4" jack plug (as a dummy). I would use my headphone 1/4" to 1/8" adapter. Read On: Re: How do I bypass my Spider IV so that it turns off the amp model function? by Nick_Mattocks on 2010-02-08 05:18:33.3480 Hi I may be incorrect, but I don't believe you can turn Amp Modelling off completely on the Spider IV series. There's no reference to this in either the Spider IV Advanced manual or the product FAQ's on this site, so unless there is an 'Easter Egg' setting (i.e. a hidden option which is made available by using a combination of front panel buttons) that I don't know about, which is of course very possible, I'd say you're out of luck in being able to do this is the most obvious way. I think what you're really saying you want is a Power Amp only input or an FX loop on the Spider IV so that you could achieve the same thing by using the FX Return - if it existed. Unfortunately the Spider series amps don't have this feature, but the Spider Valve series amps do, You can certailnly put the Spider IV 75 and upwards into Manual Mode with one of the 'clean' amp settings which you could use as a starting point, and I think this is the closest you are going to get with a Spider IV. You may be better turning off Amp Modelling in your XT and using it as purely an FX module. I own a Spider III, and Spider IV 150 as well as both an XT Live and X3 Live. Personally, I wouldn't use either the XT Live or X3 Live with the Spider III/IV as in both instances I'd consider it to be doubling up on both amp modelling and FX modelling, which isn't the same thing as saying you can't plug an XT Live into the front of a Spider IV amp, but the results are likely to be different than you'd expect IMO. However, there is one other way, which should work: Make up an adapter lead which will convert both the 1/4" outputs from your XT Live to a TRS 1/8" jack plug which you plug into the CD/MP3 socket on the amp - NOTE: you will need to use both outputs from your XT Live to get both sides of the stereo working from your Spider IV 120/150 or 150HD, but if you have a Spider IV 75 or lower then a mono input should work. you MUST plug a standard 1/4" jack plug in to your Spider IV's normal guitar input to enable the CD/MP3 input or you'll get no sound. Nick
  20. Also if you want just the power amp to run your RP6 into the guitar input power it up while pressing and holding the tap button. I do this when I run my HD500 1/4 inch analog out into the guitar in jack on my Spider III amp. On my Spider III the master still works but on yours it may not which means you'll need to control input with the master or in your case "output Level" on your pedal. Also
  21. It sounds like it's just the power amp. The master still works while in this mode on my Spider III 15.
  22. Thanks for the run down and the tip on the Cliff jacks. I ran my Pod HD500 into my 15w Spider III. I powered the amp on while holding the tap button and was practicing "Run Like Hell" type playing. Sounded pretty good in the room.
×
×
  • Create New...