Jump to content

HonestOpinion

Members
  • Posts

    4,996
  • Joined

  • Last visited

  • Days Won

    71

Everything posted by HonestOpinion

  1. I created the following Template as a routing scheme that devotes up to the maximum DSP power(both DSP processors) and 24 blocks to the electric guitar while leaving 8 blocks available for a second separate input and output such as acoustic guitar, mic, iPod, etc.. I use this for presets where Path 1 alone does not have enough DSP for my electric guitar patch but I also require a second input/output. This routing scheme gives me up to all the available DSP (both DSP processors) for the electric but also allows me to have a separate input/output for my acoustic guitar, mic, iPod, etc.. This Template sets up the first pair of input & output blocks from the Guitar input to the XLR output, and the second pair of input & output blocks from the Aux input to the 1/4 output but you can modify these to whatever you require. You can download my Template from the L6 CustomTone library here: http://line6.com/customtone/tone/1460280/
  2. Try downloading the firmware from the L6 Download site first to your local machine. Then try using the L6 Updater with your local copy. Thanks to BigRalphN for this suggestion.
  3. I added a Template for a routing method to use up to the max DSP (both DSP processors) available to the first input/output and whatever is leftover to the second input/output. I think this might be helpful by giving max flexibility to you in which input/output pair gets the most DSP. It is particularly useful when you have one input/output, like an electric guitar, that requires more than just one DSP's processing power and you also require a second input/output, for example mic,iPod, or acoustic guitar, that consumes less DSP. The "Super Serial x2 + 1" Template is in the Line6 CustomTone library. You can download it at http://line6.com/customtone/tone/1460280/ The post (over?) explaining it is http://line6.com/support/topic/16847-get-max-dsp-processing-available-for-electric-guitar-when-also-setting-up-acoustic-guitar-or-mic-patch-within-the-same-preset/ Or the much more concise explanation here: http://line6.com/support/topic/16954-download-template-for-super-serial-x2-1-here-max-dsp-for-electric-and-a-2nd-input-output-for-acoustic-mic-ipod-etc/
  4. Here is a post for the "3+1" method which gives you the max DSP for your first three bars and you can use the last bar (2B) for your mute switch. Skip down to the section entitled "Method for using more DSP intensive electric guitar patch and also setting up acoustic guitar or Mic patch within the same preset:" http://line6.com/sup...he-same-preset/
  5. Thanks for the heads up BigRalphN! http://line6.com/support/topic/16954-download-template-for-super-serial-x2-1-here-max-dsp-for-electric-and-a-2nd-input-output-for-acoustic-mic-ipod-etc/
  6. Really sorry to hear this. You might want to open a ticket with, or call Customer Support if you have not already. Maybe they can think of something else to try. Best of luck!
  7. I never owned a Pod HD so I don't know how they compare. I doubt anything will ever sound exactly like the original but I hope they can come close, it is worth the effort.
  8. I have often used a patch switching strategy within tunes. Many pedal boards until you get to the Axe & Helix either didn't have adequate functionality to do multiple assignments of effects and parameters with one footswitch or were a programming hassle and it was just easier to make multiple presets. Changing presets was the most effective and easiest way to toggle multiple effects, amp type, and various parameters at one time when you wanted to go from let's say a clean tone to a lead tone with different effects. As you know, multiple assignments on one switch saves you from having to do the pedalboard dance. On the Helix I am primarily setting up my presets as flexible virtual pedalboards that I can play an entire song on but I still often prefer just switching to another preset entirely and set up my bank with a clean, crunch, lead, and "super" lead preset so that I can switch to the one I need within the song. I set up a bank of presets to mimic a channel switching amp. One bank may be set up as a Marshall, another as a Fender, with different effects. Each preset in the bank is a channel on one type of amp, or sometimes multiple amps, for example, a Fender Twin for my clean and Soldano for my lead.
  9. I hope it is added as well! I actually owned an original Roland Dimension D chorus rackmount and it was simply the most transparent and simultaneously lush chorus sound I have ever heard. No weird pitch modulation, just truly musical "thickening". It is my favorite chorus and the easiest one to use (just four presets, no parameters to tweak)!
  10. This is me leaping madly around the room celebrating! DI to the rescue as usual. Very glad to hear it, much ado about nothing. We are sculpting the bust in your likeness for prominent placement on the fireplace mantle as we speak. Thanks very much for the response!!! :D :P :)
  11. Last time I got the "knack" error it seemed to be persistent until I reinstalled the firmware and reinstalled the Helix app. I also tried using a different USB port. Not sure which one of those fixed it. Make a copy of your presets backup, you do not want to overwrite this file(s) by accident or risk it being corrupted. You might try the following, take backups of your presets with different names at every step if you manage to get your presets reinstalled just as a precaution: Reinstall the latest firmware update 1.04.1 and the latest Helix app v.1.02 Try reinstalling your presets If that does not work I would rollback and reinstall the 1.03.1 firmware and the Helix app v.1.01 Try reinstalling your presets If that works, try making a fresh backup of your presets with the v.1.01, make sure to use a different name as you don't want to lose the backup you have. Now go back through the upgrade process. Reinstall Helix app v.1.02 Upgrade the firmware to v.1.04.1. Run the 9&10 reset procedure Reinstall your presets with the Helix app v.1.02 Btw, I copy the presets I like to a User list and modify them there leaving the original presets in the "Factory" lists intact. That way I can refer back to the original preset. Also, at least as of this last firmware update, I do not believe the User lists got overwritten until I ran the 9&10 reset procedure (don't hold me to this but that is what I seem to remember). That gives you more opportunities to run backups. Also by using the User (1-5) lists for my custom presets I not only do "Export Bundle" to capture everything, but I also run "Export Setlist" so that I have individual backups of each User list and the custom presets it contains. A little extra redundancy in case I get a bad export somewhere. If you want to get really thorough you can backup your presets individually as well with the "Export" function.
  12. Thanks for the replies folks! Much appreciated! I would tend to agree that it probably is not an issue and you are helping to put my mind at rest. I would still like to see Line6 not only weigh in and confirm that it does not make a difference, but also clarify the text in the Release Notes so no one else has to wonder if they are following the instructions properly. I had not even considered this very subtle point regarding the lack of direction in the Release Notes on the backup (not restore) process until Silverhead brought it up and I think it is worth clarifying. There is nothing quite as fun as going to do the next firmware update (1.04.2?) and finding out that your custom presets won't load due to a glitch in the procedure from the last update. Or maybe there is just something that did not get translated properly that is occurring in every preset. My concern is that the v.1.02 version might run some conversion routine that modifies the presets to match the new firmware and Helix app from a backup that it is expecting to be made with the v.1.01 version.
  13. You will also want to make sure you download and install the Helix app and drivers as they will allow the Updater to see your Helix.
  14. I loaded my custom presets from a Helix app v.1.02 backup, not a v.1.01 backup after yesterday's firmware upgrade to 1.04.1. Although the Release Notes for the new firmware specify the new version of the Helix app for the restore, they do not specify which version of the Helix app to do the backup with so I am not sure if this was ok. Could someone at Line6 please chime in and let me know if it was ok to restore my custom presets from a Helix app v.1.02 backup after the 1.04.2 firmware update . I would prefer not to spend days, weeks, tweaking my presets only to find out that something subtle went wrong with my restored custom presets because I was supposed to have reloaded them from a v.1.01 backup. Before I bother doing any more customizing of presets I need to know if I am going to have to reload them from the backup made by an earlier version of the Helix app. I really need this question answered to proceed happily down the upgrade road with my Helix. I have asked this question several times in several ways elsewhere, but alas, no response. I could open a trouble ticket but I think this detail would benefit everyone who is doing the update. So, what does a brother need to do to get a little help here? I know you guys are busy and I never expect a response directly from Line6 but you just issued a firmware update and inquiring minds want to know. Is a backup from either version of the Helix app ok as long as we use v.1.02 to do the restore, or, do we need a backup from a specific version of the Helix app? This detail could potentially impact many users. Please add some clarity here. Thanks!
  15. I'm with you, the Helix is really hurting for some more phaser options and I don't think the dual delay was as critical, but I was very happy to see a reverse delay added. I guess they were specializing on delays this go round.
  16. Before you rollback to the previous firmware version and try to restore, you may want to try and find a Windows 10 system you can use to install the latest version of the Helix app v.1.02. The new Helix v.1.02 app installed no problem on my Windows 10 machine and I was able to restore my presets to the Helix I had just updated with the 1.04.1 firmware. I guess Line6 will have to answer the question as to whether it is ok to load the latest software from the Helix app v.1.01. The Release Notes seem to indicate that you should not restore from Helix app v.1.01. Btw, which version of the Helix app did you use to make a backup of your presets?
  17. Is this after upgrading to Firmware v.1.04.1? If you are on Windows/OS X, you might want to try another computer or operating system. Some things you might try if you haven't already. Install the new version of the Helix app v.1.02 if you have not already and use this restore the presets. If all else fails, I suppose you could roll back to an earlier firmware version and try restoring the bundle you saved off with the older v.1.01 version of the Helix app. Good luck, hope you get your presets back!
  18. I don't think "manually reassigning to EXP 1" as stated in the Release Notes works, at least on my Helix or unless I am not executing the custom naming procedure correctly. Maybe the intent of this "Known Issues" note was to say that after adding a customized name and losing wah pedal operation it could be restored by removing the custom name and making sure the volume and wah blocks are properly assigned. Once I have customized the toe switch name , even if I manually reassign the wah block's position parameter to EXP 1, I still cannot get the expression pedal to work properly with both the wah and the volume pedal. This effectively renders custom naming of the toe switch unusable for me. Btw, on my Helix, after a custom toe switch name, the Wah pedal still shows that it is assigned to "EXP Pedal 1" for the position parameter, it is just not reflected in reality by having the expression pedal able to control the Wah and position parameter. As before, clicking "Remove" on the customized name restores normal operation to the expression pedal for the wah. Does anyone have a procedure that enables the wah and volume pedal to work with the expression pedal once the toe switch name is customized? Less importantly but I thought it worth mention, the grayed out custom name reflects the name of the EXP 2 assignment (by default volume), not EXP 1 (wah), which seems kind of counter-intuitive. For proper operation with a custom name without swapping assignments around you would have to use "Volume" as your custom name. Once you customize your toe switch name to be for instance "WAH", you would actually have to reverse the default assignments for the wah and volume pedal blocks of the Helix to "EXP Pedal 1"="Volume" and "EXP Pedal 2"="wah". Otherwise, when your custom name "WAH" is toe clicked from greyed out to bold display, it will be your volume that is being controlled by the pedal rather than your "WAH". This may seem like a minor detail but I would imagine most people will want to use the custom name to indicate whether they are switching between the volume pedal and some other effect/parameter such as a wah, pitch bend, parameter like "Rate" or "Mix", etc.. They will assume that the grayed out custom name is the volume pedal by default. Once again to achieve this operation you will have to swap the default EXP1 and EXP2 assignments for the volume pedal and whatever you chose to operate on EXP1. To sum up, by default, the volume pedal (by default assigned to "EXP Pedal 1") should have the grayed out custom name and the effect/parameter you have assigned to "EXP Pedal 2" should be the bolded custom name. Ultimately I hope this will be all moot as L6 already has some better ideas of how to implement custom labeling and enhanced operation of the toe switch scribble strip. Will be glad to see a fix for this in a future update. Would loved to have seen a fix in this update but I understand that there are other higher priorities right now.
  19. Could you please make it clearer whether the backup of presets should be done with v.1.02 or v.1.01 of the Helix app. Does it make a difference whether I restore from a v.1.01 backup or a v.1.02 backup after I have upgraded to firmware v.1.04.1? I assume I should use the v.1.02 Helix application for the restore either way per the Release Notes but can I use either version's saved backup?
  20. The link must have changed, here it is again and thanks for the vote! http://line6.ideascale.com/a/dtd/More-amp-cabs-effects-and-presets-for-acoustic-guitar/791672-23508
  21. Great catch! Edited my original post accordingly. You are right the Release Notes for the upgrade are a bit ambiguous there. I assumed I was supposed to save and restore with v.1.02 and that seems to have worked on Windows 10, but maybe that was not a safe assumption. Not sure if you were supposed to save with 1.01 and restore with 1.02. That could quite possibly be the intended procedure if you execute the Release Notes exactly as written. I saved with both, I saved my custom presets with the 1.01 version of the Helix app, just in case the update failed and I had to restore to earlier firmware. I then upgraded to the 1.02 version of the Helix app and saved my presets under a different name. Then I upgraded to firmware 1.04.1 and saved my custom presets yet again with a different name with 1.02. Probably a little overly cautious that way. I then ran the 9&10 reset and then restored my presets from the v.1.02 backup using Helix app v1.02. So...I used v.102 of the Helix app for both the save and the restore on Windows 10. What is the correct procedure L6? Does it matter if we save with v.1.01 or v.1.02 of the Helix app and then restore with v.1.02?
  22. Mine also updated on Windows 10 with no issues and no "Knack" errors on the Helix or the Helix app when I restored my custom presets. For those who have not updated yet, as stated in DI's earlier post, make sure you back up your custom presets with the new Helix app version 1.02 before upgrading to the new firmware. You may want to make sure you back up to a different name with the 1.01 Helix software before you upgrade to 1.02 some users seem to have had issues with OS X . Probably worth your while to just make sure you have backups of your custom presets made with both the 1.01 and 1.02 versions of the Helix app to be on the safe side. I used a Windows 10 box for the update. I backed up my custom presets to a different name after my firmware upgrade as well before I ran the footswitch 9&10 reset. As designed you will have to reset your global settings if you use the 9&10 reset procedure.
  23. Just think of each pack you don't have to buy as being one step closer to a "free" Helix!
  24. That 200-500ms dropout/silence is very significant and definitely audible and should be addressed with software optimizations or maybe by caching the other presets showing on the selected bank. That way at least any visible preset showing might be switched to more quickly. Preset changing should not be limited to between songs due to latency.
×
×
  • Create New...