Jump to content

embe71

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

1 Neutral

About embe71

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    1
  1. embe71

    Bank selection

    Just press one of the preset buttons in the lower row directly after switching a bank ;) If you only switch the bank without selecting a preset in that bank afterwards it resets to the former bank and preset.
  2. embe71

    ATTENTION G10 OWNERS...

    Captain Obvious...
  3. Could you please stop writing in CAPITALS? This is considered as yelling in online-forums...;)
  4. Sorry, but your headline is wrong: It works on my MBP mid 2014 with USB 3 (DAW and the Amplify 150 is shown in the Line 6 Updater). What kind of Mac (Model, Year) do you use? Perhaps it's a problem with Macs built after 2014 as yapruder also wrote above. It doesn't seem a problem having to do with USB3 and Macs in general.
  5. embe71

    Recording with Amplifi on Mac OS 10.11+

    My MBP has USB 3 too. Works like a charm here...
  6. embe71

    Update firmware on FBV 3?

    (Online) Update worked perfectly for me.
  7. embe71

    New Amplifi 75 - only finding 4 preset tones

    A factory reset should normally restore the presets on the Amplify, I would try this. If there is no success in doing so, there is either something wrong with the app or the Amplify is broken.
  8. embe71

    Recording with Amplifi on Mac OS 10.11+

    As I wrote in another thread: Works fine here with El Capitan (Amplifi 150 with latest firmware, OS X 10.11.4, MBP 13 Mid 2014).
  9. embe71

    USB and DAW issues!! AMPLIFi TT - Help please...

    Works fine with El Capitan and the latest OS X-patches here...(Amplifi 150, Macbook Pro 13 Mid 2014).
  10. embe71

    Amplifi - default volume at start

    Ist not the absolute (overall) volume, just the blend-in of the guitar in the output-mix which is quite high. If you connect a device via bluetooth you can also adjust it's blend-in-level to get that even with the guitar's blend-in level. Works for me with my iPhone 6S if I set the volume-level on the iPhone at about 90-100 %. So you don't have to set the guitar's level each time you turn the Amplifi on. ​There is no way (at least with the actual firmware) to change the default-levels (master volume and guitar blend-in) when switching on the Amplifi.
  11. embe71

    Got the new FBV 3 to go with my Amplifi 150

    It switches on release.
  12. embe71

    Got the new FBV 3 to go with my Amplifi 150

    Signed! Besides this issue (which I'm sure can be fixed via update) I really like the FBV 3: It feels sturdy, looks good and switches presets much, much faster than the app.
  13. Will this issue (not being able to use the fx color like with the firehawk is an issue IMO) be fixed?
×