Jump to content
geeker

HD Model Packs List: Not All New Amps Are There.....

Recommended Posts

just bought all three packs as a bundle...... I don't see the Bogner or 5150 amps  in my HD 500x..... 

  • Downvote 1

Share this post


Link to post
Share on other sites

or I am not seeing the names correctly......

Share this post


Link to post
Share on other sites

Thanks Zap.... just figured that one out myself........ i need sleep....... LOL

  • Haha 1

Share this post


Link to post
Share on other sites

*except the models brought over from the X generation (mostly metal pack)

 

Are there also pre-versions in that package?

Found the answere somewhere else: Yes :)

Share this post


Link to post
Share on other sites

Anyone know how to get the metal pack...i just bought it but noticed the email confirmation was sent to my old email address and I no longer have access to it

Thanx

Share this post


Link to post
Share on other sites

just run the license manager, it will see the license in your line6 account... you dont need an email.

 

Anyone know how to get the metal pack...i just bought it but noticed the email confirmation was sent to my old email address and I no longer have access to it

Thanx

Share this post


Link to post
Share on other sites

This might help.

 

HD Metal Pack

PV Panama          -               Peavey® 5150® (Block logo)

Mahadeva           -                 Bogner® Shiva

Brit 2204              -                 Remastered Marshall® JCM800 (Model 2204)

Line 6 Insane

Line 6 Big Bottom

Line 6 Variac'ed Plexi

Line 6 Purge

Line 6 Aggro

Line 6 Smash

Line 6 Octone

 

HD Vintage Pack

Jazz Rivet              -               Roland® JC-120

Small Tweed         -               Fender® Champ® (Tweed)                                     

Mandarin 80         -               Orange® OR80

A30 Fawn Nrm        -            VOX® AC30 (Fawn Normal Ch.)

A30 Fawn Brt            -          VOX® AC30 (Fawn Bright Ch.)

Line 6 Acoustic

Black Panel Pete     -           Pete Anderson Custom 

 

Roland® JC-120 2x12 CAB

Fender® Champ® 1x8 CAB     

 

HD Bass Pack

SVT Nrm             -                 Ampeg® SVT® Normal Ch.

SVT Brt                -                Ampeg® SVT® Bright Ch.

G Cougar 80           - GK Gallien-Kruger® 800RB

 

Ampeg® SVT® 8x10 CAB

Ampeg® SVT® 410HLF CAB

 

HD 500X Order

Small Tweed         -               Fender® Champ® (Tweed)                                     

Jazz Rivet            -                 Roland® JC-120

PV Panama        -                 Peavey® 5150® (Block logo)

SVT Brt               -                 Ampeg® SVT® Bright Ch.

SVT Nrm             -                 Ampeg® SVT® Normal Ch.

Mahadeva           -                 Bogner® Shiva

G Cougar 800           -           GK Gallien-Kruger® 800RB

Brit 2204                 -              Remastered Marshall® JCM800 (Model 2204)

Mandarin 80         -               Orange® OR80

A30 Fawn Brt        -              VOX® AC30 (Fawn Bright Ch.)

A30 Fawn Nrm         -           VOX® AC30 (Fawn Normal Ch.)

Black Panel Pete     -           Pete Anderson Custom 

Line 6 Octone

Line 6 Insane

Line 6 Big Bottom

Line 6 Variac'ed Plexi

Line 6 Purge

Line 6 Aggro

Line 6 Smash

Line 6 Acoustic

  • Like 1
  • Upvote 5

Share this post


Link to post
Share on other sites

Has anyone found the acoustic amp?

 

Which pack or bundle did you purchase? It should be right before BF Double Nrm Pre.

Share this post


Link to post
Share on other sites

Thanks for the name clarifications Brue...sometimes (often!) the cryptic names elude me.

Share this post


Link to post
Share on other sites

I bought the Vintage pack.  On my HD500X I now have the following amps displayed after "Flip Top":

 

Small Tweed

Jazz Rivet

Mandarin 80

A30 Fawn Brt

A30 Fawn Nml

Black Panel Pete

The next one listed is "BF Double Nrm Pre"

 

However in the Edit program on my computer, "Acoustic" is listed right after "Black Panel Pete", but when I select it, my HD500X gets "Hiway 100 Pre".

Share this post


Link to post
Share on other sites

I bought the Vintage pack.  On my HD500X I now have the following amps displayed after "Flip Top":

 

Small Tweed

Jazz Rivet

Mandarin 80

A30 Fawn Brt

A30 Fawn Nml

Black Panel Pete

The next one listed is "BF Double Nrm Pre"

 

However in the Edit program on my computer, "Acoustic" is listed right after "Black Panel Pete", but when I select it, my HD500X gets "Hiway 100 Pre".

Same here.

Share this post


Link to post
Share on other sites

Same, but with the metal pack. None of the listed new names are showing, yet I have models (vintage stuff I'm guessing) that weren't there before. This is very disconcerting after eagerly waiting for the firmware updates and having paid the upgrade fee..

Share this post


Link to post
Share on other sites

Has anyone found the acoustic amp?

I also only purchased the Vintage Pack and I am also showing "Acoustic" and when I click on it, it skips to the next model "Hiway 100 Pre".

Share this post


Link to post
Share on other sites

I also only purchased the Vintage Pack and I am also showing "Acoustic" and when I click on it, it skips to the next model "Hiway 100 Pre".

 

See entry above from Digital Igloo - he has reported this error and they are working on it ....

Share this post


Link to post
Share on other sites

...yet I have models (vintage stuff I'm guessing) that weren't there before.

 

Could you give us a list of model names you don't recognize?

Share this post


Link to post
Share on other sites

Could you give us a list of model names you don't recognize?

Sure, some of the extra models I'm seeing now are things like the Divide 9/15, Gibtone 185 and the Line 6 Epic. Granted,these may not actually be 'vintage' models (and to be fair i hadn't ran an update for a long while now) but I don't recall seeing these models before, and yet none of the new metal pack models show up whatsoever. When i check with the license manager it recognise the HD metal pack as being added to my HD500x, but I'm getting nothing at the moment. Any ideas? It's a little gutting to say the least..

Share this post


Link to post
Share on other sites

Sure, some of the extra models I'm seeing now are things like the Divide 9/15, Gibtone 185 and the Line 6 Epic.

 

I don't know what your issues are, but those amps are in the standard HD set.

Share this post


Link to post
Share on other sites

Ok, I must be mistaken with that part then. Apologies. As an update to the original problem, it seems now that the metal pack HAS actually been loaded onto my HD500X as I managed to find them using the controls on the device itself, however they're still not showing up in HD Edit which seems very strange. HD Edit is also fully up to date so I'm really confused as to why I'm getting this issue. I'm not very fluent at using the device's on board editing abilities but I guess I may have to learn..

Share this post


Link to post
Share on other sites

Sure, some of the extra models I'm seeing now are things like the Divide 9/15, Gibtone 185 and the Line 6 Epic. Granted,these may not actually be 'vintage' models (and to be fair i hadn't ran an update for a long while now) but I don't recall seeing these models before, and yet none of the new metal pack models show up whatsoever. When i check with the license manager it recognise the HD metal pack as being added to my HD500x, but I'm getting nothing at the moment. Any ideas? It's a little gutting to say the least..

You're using an HD500X or HD Pro X with all of the 2.6 items installed from Monkey?

 

1. Press and hold VIEW to open the Setup menu.

2. Using the 4-way, page right to the very last setup page. You should see a list of installed model packs. If it says "Standard Set" (or similar; not in front of a unit now), the Metal Pack isn't being seen for some reason. If you don't see the page at all, 2.6 wasn't installed correctly.

 

Please keep us in the loop. :)

 

EDIT: Simulpost.

Share this post


Link to post
Share on other sites

my guess is that your firmware was pretty old... i know epic wasnt in the initial rollout.

 

Sure, some of the extra models I'm seeing now are things like the Divide 9/15, Gibtone 185 and the Line 6 Epic. Granted,these may not actually be 'vintage' models (and to be fair i hadn't ran an update for a long while now) but I don't recall seeing these models before, and yet none of the new metal pack models show up whatsoever. When i check with the license manager it recognise the HD metal pack as being added to my HD500x, but I'm getting nothing at the moment. Any ideas? It's a little gutting to say the least..

Share this post


Link to post
Share on other sites

You're using an HD500X or HD Pro X with all of the 2.6 items installed from Monkey?

 

1. Press and hold VIEW to open the Setup menu.

2. Using the 4-way, page right to the very last setup page. You should see a list of installed model packs. If it says "Standard Set" (or similar; not in front of a unit now), the Metal Pack isn't being seen for some reason. If you don't see the page at all, 2.6 wasn't installed correctly.

 

Please keep us in the loop. :)

 

EDIT: Simulpost.

I think I discovered this at the same time as you replied haha! It's definitely installed the pack, but HD Edit isn't seeing them for some reason. Very bizarre. I'll try reinstalling HD edit and see if it helps. Thanks very much for all your help so far guys!!

Share this post


Link to post
Share on other sites

There is a new version of edit as well. You'll need to update that as well.

Share this post


Link to post
Share on other sites

I updated Edit, the firmware and installed the vintage pack.  No "Acoustic" for me either.  I see it in Edit, but it goes directly to the next one instead, and I can't see it at all on the HD500X display.

Share this post


Link to post
Share on other sites

they are looking into that... probably be a fix soon.

 

I updated Edit, the firmware and installed the vintage pack.  No "Acoustic" for me either.  I see it in Edit, but it goes directly to the next one instead, and I can't see it at all on the HD500X display.

Share this post


Link to post
Share on other sites

I have the "Acoustic" on Edit with no problems. What can you use this model with?

Share this post


Link to post
Share on other sites

Ummmm.... Acoustic/electric guitars or the acoustic JTV models.......

Share this post


Link to post
Share on other sites

I have the "Acoustic" on Edit with no problems. What can you use this model with?

Ice skates and pickled herring...

Share this post


Link to post
Share on other sites

Guys, please update to firmware 2.61, which puts Acoustic in its rightful place within the Vintage pack. Thanks for your patience and sorry about any confusion caused.

 

Thanks, Brue, for the models table. I'm posting it in a KB article today.

Share this post


Link to post
Share on other sites

Guys, please update to firmware 2.61, which puts Acoustic in its rightful place within the Vintage pack. Thanks for your patience and sorry about any confusion caused.

 

 

Thanks Line6Tony; looks good on my end.

Share this post


Link to post
Share on other sites

thanks a lot this helps me out a lot, understand the naming used for the amps for when i buy the packs.

Share this post


Link to post
Share on other sites

most likely they will just have the 2.61 changes wrapped into the 2.60 release on those units.

but who knows... they were trying to make matching firmware numbers between the units so they may just release it as a 2.61

either way i'm certain any fixes will be wrapped into whatever number they release it as.

Tony, may I guess non-X units will also get  2.61?

Share this post


Link to post
Share on other sites

Ice skates and pickled herring...

Herring........ Yummy.......

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...