Jump to content
gtrman100

Spider V MkII Update- new software for Spider V

Recommended Posts

Line 6 just released the new Spider V software- you can update your original Spider V to Mk II specs. New features:

  • "My Tones" Tab - log in with your Line 6 account to access presets saved to the cloud.
  • "Cloud" Tab - search for presets on the Line 6 customtone.com cloud created by Spider V users.
  • Adds support for "Speaker" Classic/Full Range parameter within the cabinet settings.
  • Adds support for preset labels.

I've checked out the new "classic" speaker mode on a few presets. They sound great- big improvement! They've really improved the presets, and organized them so that they give you more realistic models of the most desired amps.

Share this post


Link to post
Share on other sites

Just downloaded this update and had a quick run through the new presets - massive improvement, I no longer feel like I'm playing in a cardboard box, that muffled feeling has disappeared. This is how it should have sounded in the first place. Highly recommended.

 

Regards,

 

Graham.

Share this post


Link to post
Share on other sites

the latest Firmware I can see is the old 1.05

Share this post


Link to post
Share on other sites

Where are you looking? I managed to use the updater to update my amp, and just downloaded the new remote off of the download site.

Share this post


Link to post
Share on other sites

You need to update the updater. Click on the link for the updater on that page.

 

Also

Screenshot_20190719-072445_Chrome.jpg

Screenshot_20190719-072432_Chrome.jpg

Share this post


Link to post
Share on other sites

I noticed that after I upgraded to the new MKII firmware for all the medium to high gain amps there is a repetitive electronic ticking type noise along with the normal amp background noise.  Anybody else experiencing this? 

Share this post


Link to post
Share on other sites

Anyone got the completeamp models, and effect list for this update?

Share this post


Link to post
Share on other sites
3 hours ago, formercakid said:

I noticed that after I upgraded to the new MKII firmware for all the medium to high gain amps there is a repetitive electronic ticking type noise along with the normal amp background noise.  Anybody else experiencing this? 

 

Do you happen to have your cell phone in your pocket? I get this sort of clicking when I leave my phone in my pocket, and it's close to my guitar's input jack - not specifically with the Spider V, but just in general.

  • Like 1

Share this post


Link to post
Share on other sites

My bad...looks like its some kind of RFI interference.  I plugged the Spider into a good power strip and everything is A ok.  Thanks for your response.

Share this post


Link to post
Share on other sites

That was a screen shot from  Updater 1.17 

 

Found it  ......... the 2.0 UPDATE ONLY SHOWS UP UNDER WINDOWS 10 if on a PC - even if you`re using 8 or 7 select Windows 10 

 

A great thing was that it didn`t wipe over my own patches, only untouched ones !! . how I don`t know but all mine are there and the new ones with named Authors are there too 

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, mjkellerii said:

Anyone got the completeamp models, and effect list for this update?

 

It's the same as before.

Share this post


Link to post
Share on other sites

the presets were horrendous - the amp is excellent (well the 2X12 240W one is anyway  - the 120W 1X12 is pretty OK too) , the key is to avoid the presets like the plague and start from scratch making good use of post-EQ  ......

 

as for the build., again nothing thin about the 240 casing - the front panel isn`t that rigid but the cabinet is fine and more than thick enough  ...............

 

Photo borrowed from elsewhere on these pages

 

 

SPV240-Inside.jpg

Share this post


Link to post
Share on other sites

I don’t own Spider V and neither Spider V mkii... I was considering buying the Siper V 240 but surfing the web to obtain some more info I found the new Spider V mkii.

 

Is the old model with the firmware update completed is a copy of the mkii? Is it worth buying the new version, does it contain other changes apart of the firmware already update...??

 

regards

Share this post


Link to post
Share on other sites
22 hours ago, lissitzky said:

Spider V amps are made cheaply with low grade software, thin wood cabinets, and cheaper speakers. 

 

 

This on a thread where the software has already been released for a newer model and fortunately our existing hardware is able to be upgrade to that version for free.   As it's a new release, I imagine that continued development will continue along with Idealscale so that we continue to garner value from our existing hardware for another 2 years or perhaps longer.

 

Coming from other product lines, including the Fender Mustang V2, and this is practically unheard of.    The cabinet of my V 120 is nice and solid and quite rugged, transported it a lot loose in a truck and it's holding up very well.   

 

Everyone's entitled to their opinion, thanks for sharing yours.    Hope you find that amp that you are looking for.   Perhaps it'll eventually be a Line 6 product.

Share this post


Link to post
Share on other sites
3 hours ago, DocFil said:

I don’t own Spider V and neither Spider V mkii... I was considering buying the Siper V 240 but surfing the web to obtain some more info I found the new Spider V mkii.

 

Is the old model with the firmware update completed is a copy of the mkii? Is it worth buying the new version, does it contain other changes apart of the firmware already update...??

 

regards

The mk 1 is identical to three mk 2, except for a bit of cosmetics. Find a good deal on a mk 1 and do the update and you're set.

Share this post


Link to post
Share on other sites

From what I can see the Mark 2 is basically  "Wireless Ready" printed by the input Jack , even the grille cloth looks the same ......... I wish they`d do a Helix Combo based on the LT in the 240 2X12 cabinet , even the stomp would do but its more limited in simultaneous Process blocks than the Spider V....  but the SP-V 240 does fine for now, there`s no other modelling amp I`d swap it for by a long mark and it does the church stuff great 

Share this post


Link to post
Share on other sites

What's with all the negative waves man?  I understand the argument--in a market economy every commodity product becomes a race to the bottom.  "Sell Grandma for a nickel of per unit cost, and sell your wife for a dime."  Cheap crap that looks cool is what usually make the most money, but with the latest updates I think the Spider V is an exception.  I bought my Spider V 60 used for 100 bucks.  The store had two of them, and had marked them down, so I did not expect much.  Much to my surprise I have received full support from Line 6 including a free Cubase download, and now the update to MK2.  For my purposes it sounds quite good, but I don't play in stadiums, and I  tend to use more of the clean and chime style presets.  I never really expected the Spider V to sound just like a big vacuum tube class A stack amp.   I guess if I had spent $500 for the V60 I might be a little disappointed.  Wait a minute.... Forget all that.  Please tell everyone you know that Spider V amps are crap.  I  want to score a used V240 with stereo chorus really cheap.  Big time thanks to the line6 guys for listening to the customers and giving us this update. 

  • Like 3

Share this post


Link to post
Share on other sites

The bigger ones , particularily the 240 as fine for metal (from 70s Sabbath to scandinavian Death too)  if you make judicious use of Post EQ and choose the cab type based on sound rather than by its useless name (Treat it like a Fixed EQ stage rather than as "a cab" )  .............. I could do with a cheap 60 as a practice amp , it`s the smallest one with Wireless

Share this post


Link to post
Share on other sites

Some of this was written as if the smaller 20 watt versions would be able to update too, but it looks like in actuality it's just their larger brothers.

 

Do you guys think eventually they'll roll out this update to the smaller Spiders?

Share this post


Link to post
Share on other sites

It's possible!  Although I do see that it has a slightly different firmware train than the larger Spider V amps.     Give it some time.    If it doesn't get updated and you really want the newer firmware/feature set, you should be able to score a used V 30, especially if someone isn't paying attention and sells their V 30 for a V 30 MKII.   Personally, I'd save up for a used V 60, so you can take advantage of the Relay G10T, the liberation from a cable even in a practice setting is difficult to describe, but incredible.

  • Like 1

Share this post


Link to post
Share on other sites

the 60 also has about the smallest speaker (10")  which is capable of getting at least some low end (and that`ll need heavy boosting with post EQ too) . I don`t think the 20 uses the same amp engine as the rest 

Share this post


Link to post
Share on other sites

Luckily I saved some of the old presets under My Tones on Spider Remote. Im glad I did becase it appears some of the old ones I liked were eliminated.     One of my old favorites was RezoDecay,   At first Rezo seemed a little useless but then I wrote a song that really took advantage of it. Out of curiosity I checked the Cloud to see if I can find it anywhere.   Does anyone know the previous tones are available?   I may be able to turn it up with a more thorough search. I made a few tweaks to it before i saved it to My Tones but I would like to find it with the original settings. That said, I think MKII a great upgrade.  I love the classic mode.   Now that I’ve done the firmware update I’m assuming that if I select factory reset that it’s going to set it to  factory settings  for  MKII  as opposed to what my spider V60 originally came with   . 

 

On a totally different subject that I’ve always wanted to get off my chest.  I wish Line 6 would go ahead and give the  The the V30 the looper function.   I think most beginners who buy that amp with really take advantage of that.  It seems like it would be a simple thing to add. 

 

But thank you line 6 for making the upgraded firmware free. I really appreciate that.

 

 

 

Share this post


Link to post
Share on other sites

Im having issues with the update.

No issues with the other updates at all

Im using a Samsung Galaxy 8 with OTA Cable.  Any suggestions would be greatly appreciated

Share this post


Link to post
Share on other sites

You can't update the software via Android or IOS. You have to use the Line 6 updater program which is only available on Mac or PC.

  • Thanks 1

Share this post


Link to post
Share on other sites
12 minutes ago, gtrman100 said:

You can't update the software via Android or IOS. You have to use the Line 6 updater program which is only available on Mac or PC.

Thank you

Share this post


Link to post
Share on other sites

i got the update in my spider v but everytime i want to change anything in the fx section it gets frozen and i have to turn it off and on again, help me please

 

Share this post


Link to post
Share on other sites
On 7/27/2019 at 9:00 AM, Benj99 said:

    One of my old favorites was RezoDecay,   At first Rezo seemed a little useless but then I wrote a song that really took advantage of it. Out of curiosity I checked the Cloud to see if I can find it anywhere.  

I found Rezodecay on Customtone, and it still seems to work fine.  If you wish to annoy your neighbors just load Rezodeacy and play the riff from Bolin's Post Toastee.   Childish but fun. 

I hope all of the old presets will remain on Customtone. 

On 7/27/2019 at 9:00 AM, Benj99 said:

 

 

 

 

Share this post


Link to post
Share on other sites
On 7/28/2019 at 3:34 PM, JavierMariscal said:

i got the update in my spider v but everytime i want to change anything in the fx section it gets frozen and i have to turn it off and on again, help me please

 

First try performing a factory reset. (Press and hold the home button, then scroll until you find Factory Reset, and select). If that doesn't solve your issue I recommend opening a ticket with customer support. 

https://line6.com/support/tickets/

Share this post


Link to post
Share on other sites

Hey, all. Running the latest L6 Updater (1.17) on a Windows 7 machine and none of my products are showing up. They show up in my account on the website, but the updater just says "Select device to update" on a black screen -- nothing else. Anyone able to help me with this?

Share this post


Link to post
Share on other sites

there`s definitely some bugs, on switch on some of my patches are being set to "Classic" soundwise despite being set to Full range on the settings and changing them does nothing after , switching to another patch and back again ,the soudn  it`s how it should be as per the Classic/Full range setting etc ..

Share this post


Link to post
Share on other sites

Similar experience to 30sos' above. I've got a laptop with Windows 10 OS. I followed the instructions emailed by Line 6 on July 24 for the Spider V 2.0 firmware update.  I downloaded the Line 6 Updater for the Spider 120 with no problems. The Updater tho is having no effect on the Spider Remote app which in every way I can see is the same as before. I then removed both the Spider Remote App and the Updater and re installed both. Same result except that I got a black screen at the <Select device to update> stage. All of this was interspersed with several laptop reboots. 

Share this post


Link to post
Share on other sites

A new day so I tried this again. Booting up I now seem to have a Spider Remote-Enstein App.  The presets in the app - NOT including the profiles I built and parked in <32A-D>; they're still there - are a mix of what I had pre-Updater, some presets from the new list (in Excel) posted recently by Line 6, and some presets that I've never seen before. An Acoustic Example:

  • The old app had Tube Instruments Preamp, Line 6 Piezacoustic and Line 6 Variax Acoustic.
  • The new list of presets put out by Line 6, the Excel file, for an acoustic example, includes Acoustic Sim, Piezo Pickup, Variax Acoustic, Tube Preamp, Ambient Acoustic, and Acoustic Blues.
  • Post-Updater, the acoustic presets in my app now include Spider Acoustic, Acoustic Rhythm, Acoustic Chorus, Acoustic Pluck, Acoustic Acoustic APX, Ambient Aco, Dirty Aco Blu. I still have the old Line 6 Variax Acoustic cause it was part of one of my profiles parked in section <32>. 

So there are now more acoustic presets. Not all bad. I still need to go through tho and try each of one of them. I

 

I'm gonna call Support Staff this week and just walk through the updated app. See what they can tell me. 

 

One plus, for sure. The "Classic" amp option is there now so I can select that vs FRFR with any preset (or instrument profile I create). I appreciate this cause for a lot of my gigs I start out playing a Gretsch Electromatic and I prefer to set that profile to Classic, and then I switch to an acoustic-electric guitar, and sometimes to an ac-el 5-string banjo. The profiles for the latter 2 instruments I can leave set for FRFR. The Classic amp is really LOUD so @ gigs I'll need to remember to turn the amp volume down when playing the Gretsch. Playing directly through the 12" 

Share this post


Link to post
Share on other sites
On 7/28/2019 at 4:45 PM, Rayk86ss said:

I found Rezodecay on Customtone, and it still seems to work fine.  If you wish to annoy your neighbors just load Rezodeacy and play the riff from Bolin's Post Toastee.   Childish but fun. 

I hope all of the old presets will remain on Customtone. 

 

Rayk86ss thanks!  I found it.  Now i will play Post Toastee to my hearts content.  

Share this post


Link to post
Share on other sites
On 7/28/2019 at 5:00 AM, gtrman100 said:

You can't update the software via Android or IOS. You have to use the Line 6 updater program which is only available on Mac or PC.

 

On 7/28/2019 at 5:13 AM, steelerb07 said:

Thank you

I just updated mine via iOS...

 

The Mac app won't even install properly...!

Share this post


Link to post
Share on other sites
On 8/1/2019 at 4:34 PM, ADBrown said:

First try performing a factory reset. (Press and hold the home button, then scroll until you find Factory Reset, and select). If that doesn't solve your issue I recommend opening a ticket with customer support. 

https://line6.com/support/tickets/

 

On 7/28/2019 at 9:34 PM, JavierMariscal said:

i got the update in my spider v but everytime i want to change anything in the fx section it gets frozen and i have to turn it off and on again, help me please

 

I'm having the same problem. Brand new Mk1, did the update no problems, but as soon as I touch any FX on the amp itself, it freezes. Can do it on the iOS app, but not the amp itself.

 

I just did a factory reset, which worked successfully though left it at v2.0.0 rather than taking it back to 1.05, but hasn't changed anything, still screwed.

Share this post


Link to post
Share on other sites

still can't update my spider V  120 to the new 2.0 firmware . I have the latest 1.8 downloader  but still shows only 1.05 firmware. when i try to download from other places it brings up some adobe program that says it dosen't  recognize the file , or it is corrupt . have updated the remote and other updates but this one just sends me to the adobe  thing. Not a real computer guy ,,, this stuff needs to be easier

Share this post


Link to post
Share on other sites
6 hours ago, larrygboon said:

still can't update my spider V  120 to the new 2.0 firmware . I have the latest 1.8 downloader  but still shows only 1.05 firmware. when i try to download from other places it brings up some adobe program that says it dosen't  recognize the file , or it is corrupt . have updated the remote and other updates but this one just sends me to the adobe  thing. Not a real computer guy ,,, this stuff needs to be easier

Doesn't sound like you have the right file - shouldn't be a v1.8 for this.

 

Do you have an Android or iPhone? Just plug into the amp and run the Spider Remote app you can get from your App Store. Go to Settings at the bottom and then 'Device Flash' under Updates. Should offer you a v2.0.0 option there to click.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×