Jump to content

jayson2

Members
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

12 Neutral

About jayson2

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    7
  1. jayson2

    Helix FAQ

    Will Helix power the older Variax's via the VDI cable until full support is added? Cheers, jayson
  2. jayson2

    Summer NAMM 2015 - Will Helix Be There?

    Best in show! Congrats Line 6.
  3. jayson2

    Helix routing

    Cool! Thanks. Look forward to seeing the manual. Cheers, jayson
  4. jayson2

    Helix routing

    So how does this work with the external loops? I am thinking of running my Kemper through the Helix but still be able to use some of the KPA stereo effects. So would I use send 1 to go to the KPA and then patch the stereo main outputs back to return's 1 and 2 on the Helix? Would that correspond to the Parallel 1 input block to 2 output block path? Cheers, jayson
  5. jayson2

    Available effects

    Would that be mono in and out, right? Can the loops work as a mono send to a stereo return? Cheers, jayson
  6. Back to the topic, looks like L6 just posted video explaining the differences between the JTV models. What odd is that it looks like it was originally tape awhile ago as the firmware is 1.8. James Tyler Variax Electric Guitars Overview | Li…: Cheers, jayson
  7. At this point, I'd be happy if the just remodeled the Strat they used for v2 and correct the string balance on the B and E strings. I know I can adjust them in Workbench but it just doesn't sound or feel right when I play around with those settings. Cheers, jayson
  8. With Yamaha acquiring Line 6, I don't see them partnering with any other guitar manufacturer in the near future. Cheers, jayson
  9. jayson2

    Triple Play Users

    I didn't have to lollipop anything when I installed the FTP pick-up on my JTV69! :-) I think if I remember correctly, the JTV89 has a spacing issue. Cheers, jayson
  10. A. 1.9 to 2.0 B. JTV-69K C. Tried updating via HD500 but failed on a midi timeout error. Hooked up the dongle and got fireware upgraded after two attempts. D. Lived with it until the 2.1 upgrade and am using Workbench HD to adjust. E. No F. Most notably on the Spanks but also in the Tele. Cheers, jayson
  11. Maybe a ground loop issue as noted in the following thread on the Pod HD forum? http://line6.com/support/topic/1314-hd500-firmware-broken/?do=findComment&comment=49819 Cheers, jayson
  12. Hmmm, wonder if my update problems were related to this thread? http://line6.com/support/topic/1314-hd500-firmware-broken/?do=findComment&comment=49819 I have a stomp box running with a power adapter in the loop of my HD500. Both are plugged into the same power bar. The power bar plugs into my Furman power conditioner which is what my PC is plugged into so maybe I have a ground loop problem running through my USB? The update worked after a couple of tries so it will have to wait until the next upgrade to see if that is a solution. Cheers, jayson
  13. I've come close using the Telecaster custom body with an R-Billy pickup. Cheers, jayson
  14. I have had the same problems with midi timeout messages and odd light changes. The latest update to 2.1 caused the alt tuning to switch to green and the model switch turn blue after I got the midi error. Restarted my PC and tried again and it completed successfully but still is disconcerting. B and E strings are still a problem but is easily fix with WB via my HD500. Cruisinon2, what sort of condition is your VDI cable? Mines a kinked mess and I'm beginning to wonder if that causing the errors. Cheers, jayson
  15. Wow! That's sad that the poll was deleted. Was it a Line 6 Expert or someone from Line 6? They give you a reason? Cheers, jayson
×