Jump to content

Search the Community

Showing results for tags 'vyzex'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 16 results

  1. I've got a FPP and I'm running the Vyzex Editor/Librarian software on a late 2009 MacBook Pro using an M-Audio MidiSport 2x2 MIDI interface. The FPP and the Vyzex software work fine with being able to change patches on the hardware from the software and move patches around using the software. But when I download an "l6t" file from the website and try to import it into my FPP via Vyzex, I get an error that says it cannot import the file. I read in the Vyzex manual that only FPP, PocketPOD and POD 2.0 l6t files can be opened on the FPP. How does one recognize these file types from the list of l6t files on the webpage? Any other help on being able to import l6t files into my FPP would be appreciated. The default factory patches are okay for a while, but now I'm ready to expand into some different sounds that others have created. I'm also looking for a patch for the FPP that creates a pad sound. Any ideas?
  2. I downloaded a patch (.l6t file). I would like to store in one of the banks in my floor pod plus. I connected the POD to my laptop with a MIDI connector and have the Vyzex editor. But I cannot seem to find any tutorial on how to store the patch. Any help would be greatly appreciated. Thank you
  3. I have a late 2009 MacBook Pro model 5,3 running Mac OS 10.9.6 (Mavericks) and using the Firewire 400 interface with a MOTU 8Pre Audio Interface. The 8 Pre has a single MIDI port (IN/OUT) that I have been using to connect my Floor POD Plus to the laptop running the Vyzex Editor/Librarian. Everything was fine...I would start up Vyzex and the Floor POD Plus would be found and the download from it would commence and I could do all of the great things the editor facilitated. Then the power supply assembly of my MOTU interface quit working and the MOTU unit would not even turn on, much less process any audio or MIDI data. I replaced the power supply assembly and the MOTU seems to work fine - all the inputs and outputs work as before...except...now, when I fire up the Vyzex software, it does not find my Floor POD Plus. I've checked, changed, and verified over and over all the Mac OS Audio/MIDI settings. The OS is seeing and recognizing the MOTU interface MIDI port. I have other MIDI ports being used by other equipment and they seem to work fine in the Mac OS. The Vyzex software error messages tell me to reset the MIDI IN/OUT ports in the software, which I do and still get no recognition of the Floor POD Plus. I employed the MIDI Monitor feature of the Vyzex software and see MIDI data being broadcast by the Floor POD Plus when I move the volume pedal, press any foot switches, or turn any of the knobs. I got a stand-alone MIDI Monitor program and installed it on the computer, and again, I see MIDI traffic on the bus from the Floor POD Plus. So the Floor POD Plus MIDI OUT function seems to work, but the Vyzex software is not seeing it. I don't know if the Floor POD Plus MIDI IN is the problem such that it isn't seeing the interrogation message from Vyzex and doesn't know to respond to the message, or if it is something to do with the Vyzex software setup. Now, more often than not, the Vyzex software freezes because MIDI OUT data from the Floor POD Plus is swamping the software MIDI interface. This is driving me insane. I've reinstalled the MOTU Interface drivers. I've resinstalled the Vyzex software. I've changed out MIDI cables attaching the Floor POD Plus to the MOTU Interface. I don't know what else to try since it worked before the MOTU Interface power supply failed. Is there a way to completely reset the Floor POD Plus so that the MIDI IN/OUT port is reset to some factory default condition. Maybe there is a MIDI Buffer in the unit that needs to be cleared. Any ideas would be much appreciated.
  4. I downloaded the software to my surface but it won't launch. I troubleshooted everything on my surface, all settings are correct, but still won't open the app. It says side by side configuation is incorrect. Curious thing is when I first installed the program, it worked.
  5. I bought a used Floor Pod Plus from Guitar center and I'm trying to hook up the midi ...the Vyzex sees midisport but it wont interface with the floor pod plus...what am I doing wrong...Windows 10 64
  6. Hi guys. I cannot find where download Vyzex for my Floor POD Plus. Someone can help me? Or are there others software to use with my POD? I don't know what to do. Thanks
  7. I am having trouble arranging the sounds on my pocket pod. I have found some basic sounds I like on the pocket pod and would like to arrange them so I can quickly go from one to another without navigating through various windows. I have plugged the pod into the computer and opened the Vyzex editor but none of the presets I want to use that are on my pod appear there. Don't get me wrong there are a bunch there but apparently everything on my pod is not available in the editor. Example: On the actual pod itself I can view by style. I go to clean and use the arrows to get to the Mordern Mid Punch (I don't have my pod with me as I write this so the name might not be exact). I looked everywhere on the editor and could not find this patch..then I started looking at others and the its the same thing. Is there something I am missing? How do I get to all the sounds on my pod via the editor? Any help would be greatly appreciated.
  8. Hello. I see many references on the net to a Vyzex Pocket POD Pilot's Guide PDF, but I am unable to get a copy of this document. Many of the links point to the Line 6 website, but when I click I get a message error from the site. I installed v1.17 on my Win7 computer, and would like to have access to a guide manual of the Vyzex editor program. Where can I get some literature on how to use this editor?
  9. I just installed Vyzex onto a 2012 MBP running El Cap. Plugged the guitar cable in, plugged the USB into the rear USB port. The Computer reports new midi ports available. My Pocket POD did not power up (it was working minutes before). Vyzex asks me to configure midi ports. Then offers a grey screen/window. LED next to TAP button flashes every second or so. Unit is otherwise dead. After removing the USB and powering the POD down, re-inserting the Guitar cable now cannot wake/boot the pod. The TAP light still flashes and is responsive to tap timing changes. Phones with a guitar in are dead apart from a faint "machine" hum. Tried factory reset. Nada. Any ideas on what to do next? The PPod is relatively new and the software undoubtably affected it.
  10. New to Pocket Pod but not to editors. Have several Digitech ones with their editors on pc. Using Win10 and pod works fine and updates through Monkey so all seems connected correct. Good tones and are able to change, download, save, upload from library etc. However, the navigation seems needlessly convoluted and difficult, Not too difficult through the editor but almost impossible in the pod window. Areas are seen that aren't addressed in the editor like banks. And what is "Air" in the editor knobs???? I add a new set and I don't see it in the editor???? It saves and restores but does not show in editor except under one of the other labels like band, pod or user. Just does not seem a logical connection between navigation in the pod and in the editor.
  11. Where can i find Vyzex for the pocket pod? I looked all over and cannot find it anywhere. Saw it on U-tube but nowhere else.
  12. I know how to download member created settings (Custom Tones) to my computer. How do I upload the Custom Tones from my computer to my Floor Pod Plus?
  13. Every time I open Vyzex, no MIDI ports of any kind are detected. I've tried everything from the troubleshooting PDF. Nothing has helped. I am running windows 7 on a laptop without ANY logitech software for the Pocket Pod. On the port selection screen where it says, "Select all of the ports you intend to use with this program" nothing appears in the box beneath. I've tried all the PDFs for troubleshooting that came with Vyzex and am losing patience. If it helps, my search for LVUSBSTA in the registry turn no results whatsoever. I've also attached all of the windows pertaining to the MIDI trouble. Hopefully, it turns useful. I'd greatly appreciate help with this matter. It shouldn't take more than 2 hours of failure to continue failing to load one custom tone on the Pocket POD.
  14. I have a pocket pod and a macbook, when i try to edit de pocket pod with the vyzex editor, the vyzex editor doesn´t recognized de pocket pod... I tried with every kind of driver, usb cables and usb port, and nothing happend. Any answer to this problem?
  15. I have created several tones and stored them in the USER 1, 2 and 3 slots and as L6T files on my computer and I have stored the entire bank as an SQS file. I renamed those slots to Compressor, Compressor Echo and Crunchy respectively. I opened the SQS file and clicked to sync it with the Pod and everything seems to work fine as the tones were on the Pod where I stored them. I exited the editor and disconnected the USB cable and the tones remain on the POD and I can up and down arrow between them. Once I hit a left or right arrow, the tones disappear and it's back to USER 1, 2 and 3. I then tried loading the L6T files in the USER slots in the virtual editor and synced them manually with the Pod. Same result. Can someone point out what's wrong with my process that is keeping this simple save from working? Thanks...
×
×
  • Create New...