Jump to content

Search the Community

Showing results for tags 'vyzex'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 12 results

  1. I bought a used Floor Pod Plus from Guitar center and I'm trying to hook up the midi ...the Vyzex sees midisport but it wont interface with the floor pod plus...what am I doing wrong...Windows 10 64
  2. grantl6

    Vyzex kills Pocket POD

    I just installed Vyzex onto a 2012 MBP running El Cap. Plugged the guitar cable in, plugged the USB into the rear USB port. The Computer reports new midi ports available. My Pocket POD did not power up (it was working minutes before). Vyzex asks me to configure midi ports. Then offers a grey screen/window. LED next to TAP button flashes every second or so. Unit is otherwise dead. After removing the USB and powering the POD down, re-inserting the Guitar cable now cannot wake/boot the pod. The TAP light still flashes and is responsive to tap timing changes. Phones with a guitar in are dead apart from a faint "machine" hum. Tried factory reset. Nada. Any ideas on what to do next? The PPod is relatively new and the software undoubtably affected it.
  3. I downloaded a patch (.l6t file). I would like to store in one of the banks in my floor pod plus. I connected the POD to my laptop with a MIDI connector and have the Vyzex editor. But I cannot seem to find any tutorial on how to store the patch. Any help would be greatly appreciated. Thank you
  4. What is the Air knob in the Vyzex editor for?
  5. New to Pocket Pod but not to editors. Have several Digitech ones with their editors on pc. Using Win10 and pod works fine and updates through Monkey so all seems connected correct. Good tones and are able to change, download, save, upload from library etc. However, the navigation seems needlessly convoluted and difficult, Not too difficult through the editor but almost impossible in the pod window. Areas are seen that aren't addressed in the editor like banks. And what is "Air" in the editor knobs???? I add a new set and I don't see it in the editor???? It saves and restores but does not show in editor except under one of the other labels like band, pod or user. Just does not seem a logical connection between navigation in the pod and in the editor.
  6. Hello. I see many references on the net to a Vyzex Pocket POD Pilot's Guide PDF, but I am unable to get a copy of this document. Many of the links point to the Line 6 website, but when I click I get a message error from the site. I installed v1.17 on my Win7 computer, and would like to have access to a guide manual of the Vyzex editor program. Where can I get some literature on how to use this editor?
  7. Where can i find Vyzex for the pocket pod? I looked all over and cannot find it anywhere. Saw it on U-tube but nowhere else.
  8. I know how to download member created settings (Custom Tones) to my computer. How do I upload the Custom Tones from my computer to my Floor Pod Plus?
  9. McVareck

    Vyzex Floor POD Plus download

    Hi guys. I cannot find where download Vyzex for my Floor POD Plus. Someone can help me? Or are there others software to use with my POD? I don't know what to do. Thanks
  10. Every time I open Vyzex, no MIDI ports of any kind are detected. I've tried everything from the troubleshooting PDF. Nothing has helped. I am running windows 7 on a laptop without ANY logitech software for the Pocket Pod. On the port selection screen where it says, "Select all of the ports you intend to use with this program" nothing appears in the box beneath. I've tried all the PDFs for troubleshooting that came with Vyzex and am losing patience. If it helps, my search for LVUSBSTA in the registry turn no results whatsoever. I've also attached all of the windows pertaining to the MIDI trouble. Hopefully, it turns useful. I'd greatly appreciate help with this matter. It shouldn't take more than 2 hours of failure to continue failing to load one custom tone on the Pocket POD.
  11. I have a pocket pod and a macbook, when i try to edit de pocket pod with the vyzex editor, the vyzex editor doesn´t recognized de pocket pod... I tried with every kind of driver, usb cables and usb port, and nothing happend. Any answer to this problem?
  12. I have created several tones and stored them in the USER 1, 2 and 3 slots and as L6T files on my computer and I have stored the entire bank as an SQS file. I renamed those slots to Compressor, Compressor Echo and Crunchy respectively. I opened the SQS file and clicked to sync it with the Pod and everything seems to work fine as the tones were on the Pod where I stored them. I exited the editor and disconnected the USB cable and the tones remain on the POD and I can up and down arrow between them. Once I hit a left or right arrow, the tones disappear and it's back to USER 1, 2 and 3. I then tried loading the L6T files in the USER slots in the virtual editor and synced them manually with the Pod. Same result. Can someone point out what's wrong with my process that is keeping this simple save from working? Thanks...
×