Jump to content

BillBee

Members
  • Posts

    2,454
  • Joined

  • Last visited

  • Days Won

    18

Everything posted by BillBee

  1. Sorry Jeff - I am at a loss at this point. You have tried all the usual ways to make sure its not something with the unit itself (that I know of at least). -Different cables -Different PCs (XP and 7) -Deleting and reinstalling drivers -Power Supply If L6 Monkey would "see it" I would try a reflash of the memory as a last resort (but that is a wild guess on my part). You could still try using a usb/midi adaptor (MAudio Uno) if you haven't already and try to read/write through those. You can always open a support ticket and L6 will let you know if there are any service centers in your area - you never know it "might" not be too bad. -Bill
  2. Its all good my man BUT if you go for the X3L at least give it a fair run through an amp other than the spider - the X3s are pretty awesome when you get them dialed in. Good Luck! B
  3. Well my man you have some good news then. The FBV (in the 4, shortboard or longboard) offer tone management on the fly. Nice clean intro to a tune, swirling chorus and all that, then click nice heavy crunch for a refrain, click solo boost, click back to clean - no knob twistings. Besides you can use the FBVs on the ProXT, XT Bean, X3 Bean etc if in the future you need more watts :) I would say yes, you "should" have an amp with an FX loop but not totally. I use a small 10-15w Park (Marshall made FWIW - basic amp no frills - no FX loop) upstairs so I don't get "The Boss" all ruffled. As there is no FX loop all tones (low, mid, high) are set at 5 and I plug straight in the front. It is OK but the signal still goes through the preamp. A nice Solid State amp (12" speaker, FX loop - think Peavey -> I still love them) used should not cost you much - But you have to add that to the X3L price. I have an old Spider III which sounds quite bad if you try to use any pedals in the front and I doubt the X3L would be any better with the SpiderIV btw. The Spider IV should be able to wail out any given variety of metal/clean. FBV adds flexability. Add guitar great from home jamming. IF you are going to get with the lads for some high volume basement jamming - the 15w spider will be too small IMO (unless its mic'ed for a PA). So you go back to getting an amp with some more balls - 40 watts is about as low for SS as I would go (I don't mention tubes as that is another price category btw). So it really depends on what you have planned so: a) You are getting your chops together and mainly just play at home -> stick with the Spider IV (add a used FBV later if you can swing it) - consider used guitars too - I love ESP. b) You have your chops and are going to be jamming with buddies - 1) amp 2) effects - multiFX of any brand like an FX loop. IMO If you are in "a" cool get a decent used guitar, learn and save up some cash to get ready for "b". If you are in "b" -> amp-> multiFX of your choice. You have seen the word used quite a bit - awesome way to spread the cash around - but know your prices and try the stuff out don't get buggered. I know decisions, decisions! B
  4. Hmmmm that is a good problem to have. Well it all depends on what grabs "you" - love the King V's neck - stuck one on an old Charvel Model1 body I had - thin and fast. Spider IV 15 w is a good size for a practice amp has lots of effects - can't remember if you can use the FBV with it or not. You should check that out as it will allow some versatility and freedom. If you get the X3L you should have an amp to play it through - does the Spider IV have an effects loop? if so you could use that if not well a decent 25 - 40 watt amp would go nicely (be sure it has an FX loop) my old Peavey Studio Pro 40 still loves the Pod. BUT if your current guitar is so-so well it goes without saying doesn't it. So in essence I would say yes I agree - you do need to sit back and think about it ;)
  5. Wow that is pretty schweet! I am digging that case as well :)
  6. Hey Pat, Do you have another Pod you could check the FBV out on? 2.0, XT Bean, X3 just something to make sure its the board that has the problem? and just to be complete, try with a different cable too. The board is powered by the XT so you can make sure its one or the other - hopefully just a cable. -Bill
  7. Ohhh - just run HDEdit on its own - screenshot it - rebuild and pop it back in. That should handle any of the older firmware patch glitches. Nice outside the box thinking Duncan! -B PS - OP sorry for the attempted threadjacking. :)
  8. Thanks Zap, I'll keep this in mind - "grain of salt" duly noted. :) -B
  9. Ouch - if it was a XT bean I would say look to the PS at this point, but for the XTPro its internal. Sorry my man - hopefully someone else will pop in who might have another idea prior to "submit a support ticket". -B
  10. Hey Zap, There is no real way to check out the patches for this before hand is there? It would suck to pop in a random tone and not be able to boot back to dump it. I wonder if the HD Conversion app somehow takes out that offending part of the patch? Take HD500 patch convert it to 500x then back *voila* fixed :-) I haven't hit CT for the HD500 yet as I am still digesting MeanBobos guide. Regards! Bill
  11. IIRC there should be a Input Source Select option somewhere where you can choose Instr + Mic.
  12. Just as a check can you try a different usb cable? if that fails too, another PC? Just to see if its the unit, cable or PC?
  13. I was looking up the same thing a while back and found the threads for you: http://line6.com/support/topic/3090-hd500-hard-road-case/ http://line6.com/support/topic/3375-case-for-hd500-expression-pedal/ Forgot about this one (wish the pics were still there but you get the idea): http://line6.com/supportarchivenew/thread/84199 -B
  14. Is this the Redfaced UX2 (Toneport) or the Blackfaced one? Have you tried the unit on a different PC to check if it's the UX2 or the PC (without the added pedals)? That might eliminate the "is it the UX2 - PC - Usage?" question. Just trying to throw some ideas at you as I have not had this problem but have read about USB port and settings issues, ground loop, cpu over loading, etc.. that have caused misc noise and interference. The more info might help someone who had a similar issue pop in. -B
  15. IIRC there is a way to initialize the Self Test on an XT Bean using something called a midi loopback cable, but I don't know about it for the XTPro. I would hate to see you lunch the unit working as it does. There might be someone here who knows about it and could walk you through it. It should test the SDRAM/SRAM (+everything else). I am wondering if "all else is good" (connections, settings, etc...) that the memory isn't taking the "FX-Junkie write" for some reason. I did fire up the XT Bean with the FXJ and some of those FX are so out-there you would know if they were on. -B
  16. I think you may be right Zap - if the L6 License Manager can't "see" the unit via midi it can't do its software write to it (or whatever magic it does). A used/borrowed pc with WinXP would take care of that though.
  17. Hey there, well it could be a variety of things. Do you know what version Pod it is? is there a "FBV" printed at the top (above the display)? If so you may try reflashing the memory. The L6 Software page has the flash memory listed. If not it could be using the old eprom which I don't know where you could get one. -> in case something got corrupt in the system memory. If it is getting an input but no output - first thing I would check would be the output jacks. Solder joints and such. Power supply should be 9AC @ 2,000 mA btw. Hope you get it going! -B
  18. Oooo that sucks. I would try a different power supply just in case the old one was starting to go, it takes more power to feed the FBV. Another thing could have been how hot it was. The problem hasn't repeated itself at home or practice?
  19. Ugh..... :blink: Dude you might want to try posting this in the X3 section and be more descriptive as to how your patch is set up (include the part about no amp and what you are listening to it through). -B
  20. My bad then, delete the greenback part. I have a pair of the GT12s in a Marshal 2x12 and love them - high gain goodness but that is what they do well. Here is a great resource: http://celestion.com/product/15/g12t75/ Use that and balance your EQ settings - roll back the pre's gain let the master vol do its work - your cab (open - closed, etc) will effect it too. Depending on how ham fisted our bass player is I will adjust mids and highs - bass is nominal as he will carry most of that range. But I do enjoy the early breakup/fizz. Though if you are having unusual fuzziness (not due to your preamp,etc.) check the hardware and cones - tears happen. BTW I wasn't being flippant regarding the V30s - sometimes a switch of speakers is the magic bullet we are looking for. Keep your eyes open and if you see a good deal consider trying them out. -B
  21. The power supply can do all sorts of things not having enough juice to spread around. You need a 9v AC 2,000 mA (2A) rating on the adaptor btw (you are running 240v over there so a convertor will be needed). I would start there. -B
  22. Cool I'll give it that patch a shot. I should be able to use it with the X3 (I really have to fix the X3L one day). Sorry -> Geezer = Geezer Butler (Sabbath) http://www.youtube.com/watch?v=TiK2rs7Vvjk Rock On my man! Bill
  23. If you are talking about the classic greenback GT12 - the best way is to change to another speaker like a V30. The 75's early breakup is what they are known for. You could try dialing in less lows and highs and boost the mids but its not going to help that much. IMO a great speaker. -B
  24. Sucks - I still love to blast Highway 61, well really most of his stuff still love the Blue Sky era. I hadn't caught him live for a while but it was always special when he broke out the old firebird for a slide solo. -B
  25. Well you inspired me to try again with my old J-Station - which if you have a bad flash you have to flick the power button on at or around the same time as you press go - luck and timing. Its been hit or miss over the last 4 months. Give it a shot (me too), back to shelf and lo and behold the flash gods have smiled. So some good kharma to you! BTW - Beer Breaker was pretty cool was that a flanger on the CB vocs at times? The bass tone reminded me a bit of ole Geezer ~ rat salad era :-) I'm looking for a tailgate party..... -Bill
×
×
  • Create New...