Jump to content

Search the Community

Showing results for tags 'windows 10'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 44 results

  1. Hi all. I recently upgraded to WIndows 10 and have tried to get my X3 live to work as an ASIO device inside Cubase 5.1.2. It works fine stand alone in Gear box but when selectiing the device in audio manager in Cubas I get a BSOD. I have the latest drivers installed. Line 6 Monkey 1.72 X3 Live drivers 4.2.7.6 The computer is an ASUS ROG GL752VW Win 10 64-bit 16GB RAM The windows installation is an upgraded windows 8 installation. (It was delivered like that from the reseller) Could the be the issue? Idon't want to re-install windows if I don't have to. Thanks in advance. //Niklas
  2. Hi, I tried to connect with Line 6 Monkey Version 1.72 to my pocket POD. But here is no pocket POD in the dropdown box of the devices... Must I use another, compatible device? Thx!
  3. marcelopodxt

    Windows 10 and Pod X3

    Hello everyone, I'm here to ask if it is safe to upgrade to windows 10 and my X3 will work; I've read of people having trouble with W10 so, to this day, have all those problems been fixed? by the way, do I need to uninstall everything from line 6, upgrade and then install again the proper drivers and all? thank you! pod x3's still an awesome tool!
  4. I have Windows 10 and have been using my UX2 without issue for a while now. But this week, my UX2 suddenly stopped working. My computer doesn't recognize it and when I plug it in, the red clip lights blink alternately. I've uninstalled and reinstalled the drivers as well as Line 6 Monkey and the license manager. Line 6 Monkey still tells me that drivers are not installed after multiple re-installs and doesn't recognize that it's connected. Any help out there?
  5. Ive recently recieved a pod xt live as a gift and after hours of research cant seem to find anything about downloading patches using windows 10. I know that you need to use line 6 edit to save and move patches to the pod but the line 6 software page says that line 6 edit is not available for windows 10. So is there any possible for me to download custom tones to my pod xt live with windows 10?
  6. Hello, my Line 6 UX2 has suddenly stopped working. I had had intermittent problems with it but it worked fine for a week or so, and suddenly stopped receiving any input from any of my guitars, all of which are working perfectly with my amplifier. If I set up my UX2 as a default playback device in the Windows mixer and play audio, the needle moves but all I hear through the UX2s headphone jack is a high pitched whine. I have tried uninstalling and reinstalling Pod Farm 2, the latest drivers, and toggling settings in the Windows mixer. I have also tried the device on multiple computers, my two desktops and my laptop, all running Windows 10. Line 6 license manager authorises the UX2 and my computers fine. I have tried setting different inputs in the Line 6 control panel applet but still, it is not working. Is there anything I can do?
  7. So i have my ux1 for years now and it worked perfectly on 2 laptops , both on Vista, windows 7 , windows 8 and 8.1 Now I have to use it on a windows 10 laptop and it's not working. I installed everything I had to install, I tried downgrading the drivers , installed everything again 3 times and nothing. Initially there was no input and when I started tweaking and reinstalling stuff I finally got a signal, a super low signal with a HUGE feedback sound (i had to use the asio4all driver to get the signal). From what I can tell , I can't select the ux1 as an input in my recording devices. I really need to get this fixed... Thanks in advance!
  8. Hello everybody. I have the following problem. I have an old toneport UX1 (the Red/black one) and I have used it on various windows releases from XP till 7, and on various DAWs, last of all Reaper, always managing to install the right drivers and record, play etc etc.. Two months ago I updated to windows 10 and it was then that I experienced a seemingly critical problem, that I couldn't solve. Even with the latest drivers I can't hear no sound in reaper, I can't record no more, I no longer can use my device. This is really disappointing since the device is fully functional and I don't want to throw it away. I tried with all the buffering and sample options. No Way. While Reaper recognise the drivers, the playback bar gets stuck and the software often crashes... Does anybody have the same problem or knows the solution?
  9. Hello all! I currently have a combination of Pod Studio UX2 & Pod Farm 2.5 on my Windows 10 based computer. It seems that once per day I need to unplug & replug my USB connection due to an issue where my mic's pitch adjusts on its own and there's a very loud scratching sound. I can't find any keyboard shortcuts that would adjust this, so am I going crazy, or should I return it and get another?
  10. Wondering if anyone else is having problems running Line 6 Updater 1.07 on Windows 10 64-bit? I tried downloading tonight in an effort to update my Helix FW to the latest release. Updater will not run after installation, yet DOES reside in memory - which I have to kill using Task Manager if I want to run Helix 1.03. When downloading the installer for Updater 1.07, I get a msg stating "The signature of Line6Updaterv1.07Installer.exe is corrupt or invalid." Going forward with the installation seems to work fine (i.e., no crashes). The previous version of Line 6 Updater 1.04 runs fine. Helix 1.03 runs fine. Any thoughts?
  11. Just got Pod Studio GX out of the box last night. New, from Amazon. Installed Pod Farm 2.59 on two computers -- mine (Windows 10 Home), and roomie's (Win 7 Home Premium). He has a literal TON more amps, cabs, effects in his version. Mine shows three guitar amps -- just three! Noticed in the license manager, roomie's PC shows Pod Farm 1 & 2, and Propellor Record as registered to the GX. On mine, I only show Pod Farm 2. Obviously, I'd like to have all the goodies on my PC that my roomie has. Anyone have some tips, links? Any help appreesh! -jp
  12. Hey all. My Pod Farm was crashing on start-up after I switched to Windows 10, turns out you just need to switch it to Windows 8 compatibility mode for it to work! :) Right click Pod Farm app > Properties > Compatibility tab > Check "Run this program in compatibility mode for:" > Select Windows 8 in drop down menu. Enjoy!
  13. I updatet my Windows 7 to Windows 10 (64 bit) a few months ago. With Windows 7, my TonePort UX1 worked perfectly, but since i upgraded to Windows 10 (and downloaded the newest Windows 10 drivers for my device), it only play's wierd sounds in the rhytm of the song i want to play. I tried to fix it by my self, but Windows 10 says it works correctly. I hope someone of you have an Idea how to fix this problem. Thanks in advance, Paul Wotruba ----------------------------------- My system: -Windows 10 (64 bit) -Asus Z87-Deluxe Mainboard -Intel Core i5-4670 -Line 6 TonPort UX1 (Device with the Problem)
  14. For anyone who may have had a similar issue, I was FINALLY able to get the amplifi to work on windows 10 after pulling my hair out and trolling the forums for answers. I'm not sure if this will work for anyone else as it was SUPER simple, but after simply adding the amplifi as a bluetooth device, it wouldn't work, gave me errors. I tried a bunch of stuff and then... I ended up getting it to work by simply going into the windows SOUND properties window and right-clicking on the "AMPLIFI_75_75 Stereo" device and choosing "Disable", then immediately right-clicking and choosing "Enable"...BOOM! Suddenly worked! Hope this helps someone else out there! -sd
  15. Hello, I just bought my first audio interface today (the UX2) and initially I ran into problems with the installation. 1. I downloaded the Pod Farm 2.5 2. didn't plug the device 3. picked the UX2 driver in the installation instructions 4. I plugged it in after it instructed me to do so. 5. No driver installation window appeared. I checked Device Manager and I saw the UX2 in the Unknown Devices with an exclamation mark icon; the problem: drivers were not installed. 6. Uninstalled the software completely and searched these forums for about 30 mins. Someone mentioned in a post on a thread to install Line 6 Monkey first (I really can't find the link anymore :( ). 7. Did that. He couldn't find the device even though it was plugged. It reported that UX2 driver was not installed and other things: USB Firmware outdated and the pod farm software and others. 8. I clicked to update the UX2 driver. It installed and after a few seconds it miraculously worked (and it seemed it updated the USB firmware as well. And that's it, then basically you can install whatever you want. This might work for other Pod Studio devices as well.
  16. buzzalad

    POD HD 500X edit and Windows 10

    POD 500X edit has suddenly developed a problem. Every time I open the software and then try and change the Tyler Variax tuning setting, the software freezes up and I have to use task manager to close it. I recently upgraded to Windows 10 and was wondering if this could be causing the problem. Is anyone else experiencing problems with Windows 10. thanks
  17. Hello Folks, I have Line 6 POD xt Live for few years, it worked wonderfully in Windows 7, then when I upgraded to Windows 10 it stopped working. It seems like there are no recent drivers to support POD xt Live in Win 10 although Line 6 knew of Microsoft's new OS coming out in 2015 July 27th or so. They had ample time to come up with drivers to support & test the new operating system. I remember way back, when Windows 7 was the new OS, Line 6 didn't update their drivers to support that OS until months & months later, it seems like it's happening again. Why do we as a customer (whether using older devices or newer) have to wait for compatible drivers from Line 6, Microsoft didn't release the final version today, they had number beta releases, and I'm sure Line 6 had the access of developing a compatible drivers to accommodate their devices and their customers so it will work. If there is a driver version for Windows 10, device for POD xt Live, please share that info with me, as I didn't see it. It seems the latest driver is from 2013 and it says Windows 10. However, 2013 is 2 years ago, how about a latest one like 2015? I look forward to anyone from Line 6, as well as anyone on this forum to comment on this subject. Thank you and best.
  18. I'm just getting used to Windows 10 on my laptop and would like to be able to do a little recording. Before plunking down several hundred on software, I was curious about the Recording Studio Pro app available on Windows 10. Has anyone tried it out with Pod Farm?
  19. malfunction in Windows 10 "device not migrated": works well with ASIO drivers, while the Line 6 audio output, but does not work Audio Recording line 6. Now reinstall the drivers, but nothing. He says he is being used by another device, but not true
×